<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>        April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly - Artforum International
</title>
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly","datePublished":"2021-07-14","headline":"April Freely, a poet and essayist and the director of the Fire Island Artist Residency (FIAR), died unexpectedly last week. FIAR announced the news of her death July 9 via the organization\u2019s social media accounts. Freely, described by FIAR in a statement as \u201ca caring and thoughtful leader, a passionate organizer, and a wonderful friend,\u201d one who was \u201ccommitted to supporting LGBTQ poets and artists and expanding access for BIPOC communities,\u201d had been with the organization for less than a year, having assumed her role there in October 2020. Early in her brief tenure, Freely already had big plans","url":"https:\/\/www.artforum.com\/news\/april-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224"}
        </script>


 
    

                
        <meta name="description"          content="April Freely, a poet and essayist and the director of the Fire Island Artist Residency (FIAR), died unexpectedly last week. FIAR announced the news of her death July 9 via the organization’s social media accounts. Freely, described by FIAR in a statement as “a caring and thoughtful leader, a passionate organizer, and a wonderful friend,” one who was “committed to supporting LGBTQ poets and artists and expanding access for BIPOC communities,” had been with the organization for less than a year, having assumed her role there in October 2020. Early in her brief tenure, Freely already had big plans">
        <meta property="og:url"           content="https://www.artforum.com/news/april-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly" />
        <meta property="og:description"   content="April Freely, a poet and essayist and the director of the Fire Island Artist Residency (FIAR), died unexpectedly last week. FIAR announced the news of her death July 9 via the organization’s social media accounts. Freely, described by FIAR in a statement as “a caring and thoughtful leader, a passionate organizer, and a wonderful friend,” one who was “committed to supporting LGBTQ poets and artists and expanding access for BIPOC communities,” had been with the organization for less than a year, having assumed her role there in October 2020. Early in her brief tenure, Freely already had big plans" />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id20688/featured00_landscape.jpg" />
        <meta property="og:image:width"   content="564" />
        <meta property="og:image:height"  content="376" />
        <meta property="fb:app_id"        content="245699062640222"/>
        <meta name="twitter:card"        content="summary_large_image" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly" />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id20688/featured00_landscape.jpg" />
        <meta name="twitter:description" content="April Freely, a poet and essayist and the director of the Fire Island Artist Residency (FIAR), died unexpectedly last week. FIAR announced the news of her death July 9 via the organization’s social media accounts. Freely, described by FIAR in a statement as “a caring and thoughtful leader, a passionate organizer, and a wonderful friend,” one who was “committed to supporting LGBTQ poets and artists and expanding access for BIPOC communities,” had been with the organization for less than a year, having assumed her role there in October 2020. Early in her brief tenure, Freely already had big plans" />
            <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1625112112.css" onload="this.onload=null;this.rel='stylesheet'">
                <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1625112112.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style>
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide" title="artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news" title="news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary" title="diary">DIARY</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews" title="previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york" title="critics picks">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews" title="print reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print" title="table of contents">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive" title="print issue archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/columns" title="All">All</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/diary" title="DIARY">DIARY</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews" title="INTERVIEWS">INTERVIEWS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/slant" title="SLANT">SLANT</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/film" title="FILM">FILM</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/performance" title="PERFORMANCE">PERFORMANCE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/passages" title="PASSAGES">PASSAGES</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/architecture" title="ARCHITECTURE">ARCHITECTURE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/music" title="MUSIC">MUSIC</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/books" title="BOOKS">BOOKS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/topten" title="TOP TEN">TOP TEN</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video" title="video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise" title="advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe" title="subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive" title="back issues">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/register/all" title="newsletters">NEWSLETTERS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe" title="subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener" title="Bookforum">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener" title="艺术论坛">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener" title="art and education">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login" title="login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register" title="register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/" title="The online edition of Artforum International Magazine"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container" class="app--news">

            <af-app
                 site-section="news"                  category="News" class="app--news"                                             ></af-app>
            <af-lightbox></af-lightbox>
            <af-register-form></af-register-form>
            <af-login-modal></af-login-modal>
            <af-popup-ad></af-popup-ad>
            <div id="leaderboard-ad"></div>
            <af-header  site-section="news" ></af-header>
            <div class="viewport-container content-section__news">
                                                                    <div class="main-content wrapper">
                        <div class="desktop-flex">
                            <div class="main-wrapper">
                                                                
    <h1 class="slug">
        <a href="/news" title="News">
            News
        </a>
        <span class="active-highlight news-list__registration-link" style="text-transform:none;margin-left:20px;"><em>Register for our weekly news digest <a href="/register/all" class="active-highlight__link">here</a>.</em></span>
    </h1>
                    
        <div class="news__article-content-wrapper">

            
        
<div class="blog-article__share-sticky">
    <ul>
        <li>
            <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fnews%2Fapril-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224&t=April%20Freely%2C%20Director%20of%20the%20Fire%20Island%20Artist%20Residency%2C%20Dies%20Unexpectedly', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Share article on Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook">
</a>
        </li>
        <li>
            
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=News+%7C+April%20Freely%2C%20Director%20of%20the%20Fire%20Island%20Artist%20Residency%2C%20Dies%20Unexpectedly+https%3A%2F%2Fwww.artforum.com%2Fnews%2Fapril-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224+%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fnews%2Fapril-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Share on Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Share article on Twitter">
</a>
        </li>
        <li>
            <af-share-copy-link url="https://www.artforum.com/news/april-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224" title="April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly"></af-share-copy-link>
        </li>
    </ul>
</div>
            <article class="news__article news__article--detail">
                <div class="news-detail__main">
                                            <div>
                            <div class="news-detail__image-float">
                                <div class="news-detail__primary-image">
                                    <af-more-images-link :article-id="86224" article-title="April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly" image-names="[&quot;article&quot;]" class="mobile-full-width">
                                                                                                                        <img srcset="//artforum.com/uploads/upload.002/id20688/article00_270x.jpg 270w,//artforum.com/uploads/upload.002/id20688/article00_430x.jpg 430w" sizes="(min-width: 840px) 352px" src="//artforum.com/uploads/upload.002/id20688/article00_large.jpg" alt="April Freely. Photo: Felli Maynard for the Queer|Art Community Portrait Project.">
                                    </af-more-images-link>
                                    <div class="blog-article__caption">
                                        <b>April Freely.</b> Photo: Felli Maynard for the Queer|Art Community Portrait Project.
                                    </div>
                                </div>
                            </div>
                        </div>
                                        <div class="news-detail__words">
                        <div class="news-list__article-meta">
                            July 14, 2021 at 1:03pm
                        </div>
                        <h1 class="news__title">
                            <a href="/news/april-freely-director-of-the-fire-island-artist-residency-dies-unexpectedly-86224" title="April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly">
                            April Freely, Director of the Fire Island Artist Residency, Dies Unexpectedly
                            </a>
                        </h1>
                        
                        <section class="news-detail__content">
                            <p>April Freely, a poet and essayist and the director of the Fire Island Artist Residency (FIAR), died unexpectedly last week. FIAR announced the news of her death July 9 via the organization&#8217;s social media accounts. Freely, described by FIAR in a statement as &#8220;a caring and thoughtful leader, a passionate organizer, and a wonderful friend,&#8221; one who was &#8220;committed to supporting LGBTQ poets and artists and expanding access for BIPOC communities,&#8221; had been with the organization for less than a year, having assumed her role there in October 2020. Early in her brief tenure, Freely already had big plans for FIAR. &#8220;I would love to build our capacity as a resource for LGBTQ artists and writers seeking asylum,&#8221; she told <a href="https://www.artnews.com/art-in-america/interviews/april-freely-creative-resilience-despite-hardship-1234587508/" target="_blank"><i>Art in America</i> </a>earlier this year.</p><p>Prior to coming to FIAR, Freely had previously worked as a program coordinator at the Vermont Studio Center, one of the nation&#8217;s largest artist residency programs, and as the nonfiction editor at <i>Washington Square Review</i>. A graduate of Brown University and of the University of Iowa&#8217;s esteemed master&#8217;s program in nonfiction writing, she was a faculty member at Bard College in Annandale-on-Hudson, New York, where she taught in the Language and Thinking program. She was the recipient of a 2020&#8211;21 Queer Arts Mentorship fellowship in literature and of awards from the Ohio Arts Council, the Fine Arts Work Center in Provincetown, the Rona Jaffe Foundation, the Tulsa Artist Fellowship, and the CUE Art Foundation, among others, and her work appeared in publications including <i>American Poetry Review</i>, <i>Gulf Coast</i>, <i>Kenyon Review</i>, and <i>Ninth Letter</i>. She volunteered as a labor activist and campaigned against gun violence.</p><p>From 2008 to 2015, Freely, then in her twenties, nursed her mother, Kathryn, through a heart transplant, cancer, and organ rejection. The ordeal would color her poetry, which the <a href="https://truro.wickedlocal.com/entertainment/20180405/april-freely-was-her-mothers-keeper" target="_blank"><i>Provincetown Banner</i> </a>described as &#8220;mother-centric.&#8221; Kathryn Freely died in April of this year. April Freely described the experience of watching her mother decline in the 2020 poem &#8220;Hysteria.&#8221; &#8220;[I]s my resilience less now than the strength of all mothers before me?,&#8221; she wrote. &#8220;I&#8217;m telling you something&#8217;s not right.&#8221;</p><p>A native of Cleveland, Freely was living in Harlem at the time of her death. A <a href="https://www.gofundme.com/f/remembering-april-freely?utm_campaign=p_cp+share-sheet&amp;utm_medium=social&amp;utm_source=twitter" target="_blank">GoFundMe</a> has been set up to pay for funeral expenses.</p><p> </p>

                                                        <af-more-images-link :article-id="86224" image-names="[&quot;article&quot;]">ALL IMAGES</af-more-images-link>
                                                    </section>

                    </div>
            </article>

        </div>

        <div class="news-article__after">
            <af-related-articles class="related-articles--news" :article-id="86224"></af-related-articles>
            <af-banner-ad></af-banner-ad>
            <af-more-articles>
                <h3 class="section-heading" style="margin-bottom: 3rem">LATEST NEWS</h3>
            </af-more-articles>
            <af-dot-dot-dot associated-action="loadMoreArticles"></af-dot-dot-dot>
            <af-lazy-load-more category="news" :page-size="12" :start-page="1" :exclude-id="86224" :store-paged="false"></af-lazy-load-more>
        </div>
                                </div>
                            <!--googleoff: all-->
                                                                                    <!--googleon: all-->
                        </div>
                    </div>
                                                    <footer class="footer">
    <div class="wrapper desktop-flex relative">
    <af-register-form-footer></af-register-form-footer>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li class="footer__artguide-link bigbold"><a href=" /artguide" title="artguide">artguide</a></li>
            <li><a href="/advertise" title="advertise">ADVERTISE</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/subscribe" title="subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive" title="back issues">BACK ISSUES</a></li>
            <li><a href="/cart" title="cart">CART</a></li>
            <li><a href="/privacy" title="privacy policy">PRIVACY POLICY</a></li>
            <li><a href="/contact" title="contact">CONTACT</a></li>
            <li><a>FOLLOW</a> 
                <a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener" title="follow Artforum on facebook"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg" alt="facebook"></a>
                <a href="http://instagram.com/artforum" target="_blank" rel="noopener" title="follow Artforum on Instagram"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg" alt="instagram"></a>
                <a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener" title="follow Artforum on Twitter"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg" alt="twitter"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms" title="Terms and Conditions">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>                            </div>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1625112112.js"></script>
                <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
