<!DOCTYPE html>
<html>
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
            
            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
         
        <meta charset="UTF-8" />
        <title>        Nick Stillman Named Executive Director of Prospect New Orleans - Artforum International
</title>
        <meta name="description" content="">
        <meta name="theme-color" content="#000000">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
                            						
        <meta property="og:url"           content="https://www.artforum.com/news/nick-stillman-named-executive-director-of-prospect-new-orleans-73807" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Nick Stillman Named Executive Director of Prospect New Orleans" />
        <meta property="og:description"   content="The board of trustees of Prospect New Orleans announced today that Nick Stillman, the current president and CEO of the Arts Council of New Orleans, will be the organization’s new executive director. “This is a unique opportunity to merge my background in contemporary art with my executive and financial experience at the Arts Council,” Stillman said. “I’m excited to begin working with Prospect’s staff, board, and artistic director to situate artist projects in public and private space, build trust and relationships locally, and approach all initiatives with a collaborative spirit.” He will take" />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id08271/featured00_landscape.jpg" />
        <meta property="og:image:width"   content="1064" />
        <meta property="og:image:height"  content="1570" />
        <meta name="twitter:card"        content="summary" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="Nick Stillman Named Executive Director of Prospect New Orleans" />
        <meta name="twitter:description" content="The board of trustees of Prospect New Orleans announced today that Nick Stillman, the current president and CEO of the Arts Council of New Orleans, will be the organization’s new executive director. “This is a unique opportunity to merge my background in contemporary art with my executive and financial experience at the Arts Council,” Stillman said. “I’m excited to begin working with Prospect’s staff, board, and artistic director to situate artist projects in public and private space, build trust and relationships locally, and approach all initiatives with a collaborative spirit.” He will take" />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id08271/featured00_landscape.jpg" />
    
        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="stylesheet" href="/assets/module.css">
        <noscript><link rel="stylesheet" href="/assets/no-js.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style type="text/css">
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <p class="ie8-message">Hello! We noticed you have Javascript disabled or are using a very old browser.
            We reccommend enabling Javascript or updating your browser for a fuller experience on our site. Thanks! Artforum.com.</p>
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">SCENE &amp; HERD</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/app.php/">SHOWS</a> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/app.php/">PRINT</a> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/app.php/">COLUMNS</a> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/film">FILM</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/music">MUSIC</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/performance">PERFORMANCE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/books">BOOKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/slant">SLANT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/passages">PASSAGES</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/topten">TOP TEN</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/app.php/">CIRCULATION</a> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/app.php/">NEWSLETTERS</a> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/app.php"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container">

            <af-app 
                 site-section="news"                  category="news" class="app--news"  
                                            >
                <af-lightbox></af-lightbox>
                <af-register-form></af-register-form>
                <af-login-modal></af-login-modal>
                <af-leaderboard-ad></af-leaderboard-ad>
                <af-header></af-header>
                <div class="viewport-container">
                                                                                    <section class="main-content wrapper">
                            <div class="desktop-flex">
                                <main class="main-wrapper">
                                                                        
    <h1 class="slug">
        <a href="/news">
            News
        </a>
    </h1>
                    <article class="news__article news__article--detail">
            <div class="news-detail__main">
                                    <div>
                        <div class="news-detail__image-float">
                            <div class="news-detail__primary-image">
                                <af-more-images-link :article-id="73807" article-title="Nick Stillman Named Executive Director of Prospect New Orleans" class="mobile-full-width">
                                                                                                            <img src="//artforum.com/uploads/upload.002/id08271/article0_large.jpg" >
                                </af-more-images-link>
                                <div class="blog-article__caption">
                                    <b>Nick Stillman.</b> Photo: Jonathan Traviesa.
                                </div>
                            </div>
                        </div>
                    </div>
                                <div class="news-detail__words">
                    <div class="news-list__article-meta">
                        January 23, 2018 at 2:18pm
                    </div>
                    <h1 class="news__title">
                        <a href="/news/nick-stillman-named-executive-director-of-prospect-new-orleans-73807">
                        Nick Stillman Named Executive Director of Prospect New Orleans
                        </a>
                    </h1>
                    
                    <section class="news-detail__content">
                        <p>The board of trustees of Prospect New Orleans announced today that <a href="/search?search=Nick%20Stillman"  title="Search Artforum.com for Nick Stillman"  nofollow="nofollow" >Nick Stillman</a>, the current president and CEO of the Arts Council of New Orleans, will be the organization’s new executive director. “This is a unique opportunity to merge my background in contemporary art with my executive and financial experience at the Arts Council,” Stillman said. “I’m excited to begin working with Prospect’s staff, board, and artistic director to situate artist projects in public and private space, build trust and relationships locally, and approach all initiatives with a collaborative spirit.” He will take up the post on April 2.</p><p>Prior to joining the Arts Council, Stillman was a visiting critic of modern and contemporary art at the University of New Orleans and the managing editor of <i>Bomb</i> magazine in New York. Between 2006 and 2007, Stillman curated eight exhibitions at MoMA PS1 in New York, including the debut museum solo shows of Kalup Linzy, <a href="/search?search=Amy%20Granat"  title="Search Artforum.com for Amy Granat"  nofollow="nofollow" >Amy Granat</a>, and Joe Bradley. He has also written extensively for several publications, including <i>Artforum</i>, <i>Flash Art</i>, and <i>Modern Painters</i>.</p><p>In addition to Stillman’s appointment, Prospect New Orleans also revealed that Susan G. Brennan will step down as president and chair of its board of trustees, after ten years of service. She will be succeeded by Christopher J. Alfieri, who has served on the board since the organization’s founding in 2007. Other changes in leadership include <a href="/search?search=Allison%20Kendrick"  title="Search Artforum.com for Allison Kendrick"  nofollow="nofollow" >Allison Kendrick</a>’s appointment as board treasurer.</p><p></p><p>Commenting on the organization’s new directorship, Alfieri said, “Nick brings to Prospect a depth of experience in arts administration matched with a strong background in contemporary art curation and critical writing . . . We appreciate his commitment to New Orleans and look forward to working with him to fulfill Prospect’s mission of showing the best work of diverse international artists in unique and culturally exceptional venues throughout the city.”</p><p>The fourth edition of Prospect’s citywide triennial of contemporary art, led by artistic director <a href="/search?search=Trevor%20Schoonmaker"  title="Search Artforum.com for Trevor Schoonmaker"  nofollow="nofollow" >Trevor Schoonmaker</a>, the chief curator of Duke University’s Nasher Museum of Art, will come to a close on February 25, at which time Prospect New Orleans will announce the artistic director for Prospect.5, scheduled to take place in the fall of 2020.</p>
                    </section>
                                            
		

<af-share-toggle>
	
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=News+%7C+Nick%20Stillman%20Named%20Executive%20Director%20of%20Prospect%20New%20Orleans+http://bit.ly/2BTRNUU+%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fnews%2Fnick-stillman-named-executive-director-of-prospect-new-orleans-73807', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Twitter" border="0">
</a>
	<a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fnews%2Fnick-stillman-named-executive-director-of-prospect-new-orleans-73807&t=Nick%20Stillman%20Named%20Executive%20Director%20of%20Prospect%20New%20Orleans', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook" border="0">
</a>
	<a class="share-link" href="mailto:?subject=From Artforum - Nick%20Stillman%20Named%20Executive%20Director%20of%20Prospect%20New%20Orleans&body=https%3A%2F%2Fwww.artforum.com%2Fnews%2Fnick-stillman-named-executive-director-of-prospect-new-orleans-73807"><img src="https://www.artforum.com/static-assets/mail_black.svg"></a>
	<a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.artforum.com/static-assets/printer_black.svg"></a>
</af-share-toggle>                                    </div>
            </div>
        </article>
        <div class="news-article__after">
            <af-related-articles class="related-articles--news" :article-id="73807"></af-related-articles>
            <af-banner-ad></af-banner-ad>
            <af-more-articles>
                <h3 class="section-heading" style="margin-bottom: 3rem">LATEST NEWS</h3>
            </af-more-articles>
            <af-dot-dot-dot associated-action="loadMoreArticles"></af-dot-dot-dot>
            <af-lazy-load-more category="news" :page-size="12" :increment-first="false" :exclude-id="73807" :store-paged="false"></af-lazy-load-more>
        </div>
                                    </main>
                                <af-gallery-ads-desktop></af-gallery-ads-desktop>
                            </div>
                        </section>
                                        <footer class="footer">
	<div class="wrapper desktop-flex relative">
	<af-register-form-footer></af-register-form-footer>
	<div class="footer__links">
		<ul class="footer__site-links">
			<li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a>
			<li><a href="/advertise">ADVERTISE</a></li>
			<li><af-signin-signout-link></af-signin-signout-link></li>
			<li><a href="/subscribe">SUBSCRIBE</a></li>
			<li><a href="/print/archive">BACK ISSUES</a></li>
			<li><a href="/cart">CART</a></li>
			<li><a href="/privacy">PRIVACY POLICY</a></li>
			<li><a href="/contact">CONTACT</a></li>
			<li><a>FOLLOW</a> 
				<a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg"></a>
				<a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg"></a>
				<a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg"></a>
			</li>
		</ul>
		<p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
	</div>
	</div>
</footer>                </div>                                           
            </af-app>
        </div>
        <script src="https://use.typekit.net/jte2mau.js"></script>
        <script>try{Typekit.load({ async: true });}catch(e){}</script>
        <script src="/assets/module.js"></script>
        <script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>
            </body>
</html>
