<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>        Amy Nathan at Aimee Friberg Exhibitions | CULT - Artforum International
</title>
        <meta name="description" content="The online edition of Artforum International Magazine.">
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"Amy Nathan","datePublished":"2019-11-15","author":{"@type":"Person","name":"Emily Wilson"},"headline":"Ted Hughes\u2019s 1997 translation of tales from Ovid\u2019s Metamorphoses begins, \u201cNow I am ready to tell how bodies are changed \/ Into different bodies.\u201d Amy Nathan\u2019s solo show \u201cGlyph Slipper\u201d presents drawings and sculptures that reimagine such changes, as well as the tools women use to transform and protect themselves in a misogynist world.Lady Slipper (all works\u00a02019) is an inky abstraction of hands turning into high heels, and hangs near Fingertip Array, which depicts a grid of fingernails painted bright red. In another corner of the gallery, giant bobby pins open up into right angles in the sculpture","url":"https:\/\/www.artforum.com\/picks\/amy-nathan-81253"}
        </script>


 
    
                
        <meta property="og:url"           content="https://www.artforum.com/picks/amy-nathan-81253" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Amy Nathan at Aimee Friberg Exhibitions | CULT" />
        <meta property="og:description"   content="Ted Hughes’s 1997 translation of tales from Ovid’s Metamorphoses begins, “Now I am ready to tell how bodies are changed / Into different bodies.” Amy Nathan’s solo show “Glyph Slipper” presents drawings and sculptures that reimagine such changes, as well as the tools women use to transform and protect themselves in a misogynist world.Lady Slipper (all works 2019) is an inky abstraction of hands turning into high heels, and hangs near Fingertip Array, which depicts a grid of fingernails painted bright red. In another corner of the gallery, giant bobby pins open up into right angles in the sculpture" />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id15717/picksimg00_1064x.jpg" />
        <meta property="og:image:width"   content="1064" />
        <meta property="og:image:height"  content="1613" />
        <meta property="fb:app_id"        content="245699062640222"/>
        <meta name="twitter:card"        content="summary" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="Amy Nathan at Aimee Friberg Exhibitions | CULT" />
        <meta name="twitter:description" content="Ted Hughes’s 1997 translation of tales from Ovid’s Metamorphoses begins, “Now I am ready to tell how bodies are changed / Into different bodies.” Amy Nathan’s solo show “Glyph Slipper” presents drawings and sculptures that reimagine such changes, as well as the tools women use to transform and protect themselves in a misogynist world.Lady Slipper (all works 2019) is an inky abstraction of hands turning into high heels, and hangs near Fingertip Array, which depicts a grid of fingernails painted bright red. In another corner of the gallery, giant bobby pins open up into right angles in the sculpture" />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id15717/picksimg00_1064x.jpg" />
            <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1573661045.css" onload="this.onload=null;this.rel='stylesheet'">
                        <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1573661045.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style>
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">DIARY</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/columns">All</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/diary">DIARY</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/slant">SLANT</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/film">FILM</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/performance">PERFORMANCE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/passages">PASSAGES</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/music">MUSIC</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/books">BOOKS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/topten">TOP TEN</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container">
            <af-app
                 site-section="picks"                  category="Critics&#039; Picks" class="app--picks"                                             ></af-app>
            <af-lightbox></af-lightbox>
            <af-register-form></af-register-form>
            <af-login-modal></af-login-modal>
            <af-popup-ad></af-popup-ad>
            <div id="leaderboard-ad"></div>
            <af-header></af-header>
            <div class="viewport-container">
                                                                    <div class="main-content wrapper">
                        <div class="desktop-flex">
                            <div class="main-wrapper">
                                                                    <h1 class="slug"><a href="/picks">Critics&rsquo; Picks</a></h1>
    <div class="desktop-flex slug-margin-equalizer">
        <div class="print-navigation-column">
            <div class="mobile-only">
                <div class="styled-select reviews-city-select mobile-only">
    <select onchange="location = this.options[this.selectedIndex].value;">
        <option value="" disabled 
             selected="selected">Select a City</option>
        <option value="/picks">All Cities</option>
                    <option 
                                value="/picks/austin"
            >Austin</option>
                    <option 
                                value="/picks/berlin"
            >Berlin</option>
                    <option 
                                value="/picks/bratislava"
            >Bratislava</option>
                    <option 
                                value="/picks/brussels"
            >Brussels</option>
                    <option 
                                value="/picks/chicago"
            >Chicago</option>
                    <option 
                                value="/picks/detroit"
            >Detroit</option>
                    <option 
                                value="/picks/hong-kong"
            >Hong Kong</option>
                    <option 
                                value="/picks/london"
            >London</option>
                    <option 
                                value="/picks/los-angeles"
            >Los Angeles</option>
                    <option 
                                value="/picks/malmo"
            >Malmö</option>
                    <option 
                                value="/picks/milan"
            >Milan</option>
                    <option 
                                value="/picks/minneapolis"
            >Minneapolis</option>
                    <option 
                                value="/picks/moscow"
            >Moscow</option>
                    <option 
                                value="/picks/munich"
            >Munich</option>
                    <option 
                                value="/picks/new-york"
            >New York</option>
                    <option 
                                value="/picks/puebla"
            >Puebla</option>
                    <option 
                                value="/picks/san-francisco"
            >San Francisco</option>
                    <option 
                                value="/picks/seoul"
            >Seoul</option>
                    <option 
                                value="/picks/sharjah"
            >Sharjah</option>
                    <option 
                                value="/picks/st-petersburg"
            >St. Petersburg</option>
                    <option 
                                value="/picks/sundbyberg"
            >Sundbyberg</option>
                    <option 
                                value="/picks/taipei"
            >Taipei</option>
                    <option 
                                value="/picks/toronto"
            >Toronto</option>
                    <option 
                                value="/picks/venice"
            >Venice</option>
            </select>
</div>            </div>
            <div class="desktop-only">
                
<ul class="reviews-city-list desktop-only">
    <li class="reviews-city-list__city ">
        <a href="/picks">All Cities</a>
    </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/austin">Austin</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/berlin">Berlin</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/bratislava">Bratislava</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/brussels">Brussels</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/chicago">Chicago</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/detroit">Detroit</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/hong-kong">Hong Kong</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/london">London</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/los-angeles">Los Angeles</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/malmo">Malmö</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/milan">Milan</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/minneapolis">Minneapolis</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/moscow">Moscow</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/munich">Munich</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/new-york">New York</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/puebla">Puebla</a>
        </li>
            <li class="reviews-city-list__city  reviews-city-list__city--current">
            <a href="/picks/san-francisco">San Francisco</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/seoul">Seoul</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/sharjah">Sharjah</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/st-petersburg">St. Petersburg</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/sundbyberg">Sundbyberg</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/taipei">Taipei</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/toronto">Toronto</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/venice">Venice</a>
        </li>
    </ul>            </div>
        </div>
        <div class="print-article-column reviews__content">
                                            <article class="reviews-list__article reviews-list__article--pick">
        <div class="review__primary-image review__primary-image--pick">
        <af-more-images-link :article-id="81253" :image-id="348489" article-title="Amy Nathan" image-names="[]" class="mobile-full-width">
            <img src="//artforum.com/uploads/upload.002/id15717/picksimg00_1064x.jpg" srcset="//artforum.com/uploads/upload.002/id15717/picksimg00_270x.jpg 270w,//artforum.com/uploads/upload.002/id15717/picksimg00_430x.jpg 430w,//artforum.com/uploads/upload.002/id15717/picksimg00_810x.jpg 810w,//artforum.com/uploads/upload.002/id15717/picksimg00_1064x.jpg 1064w" sizes="(min-width: 840px) 322px" alt="Amy Nathan, Forever separated, forever attached (detail), 2019, acrylic on panel, acrylic and Flashe paint on hydrocal, epoxy clay, hardware, 60 x 46 x 3&quot;." >
        </af-more-images-link>
        <caption aria-hidden="true"><p class="blog-article__caption"><b>Amy Nathan, <i>Forever separated, forever attached</i> (detail), 2019,</b> acrylic on panel, acrylic and Flashe paint on hydrocal, epoxy clay, hardware, 60 x 46 x 3".</p></caption>
    </div>
        <div class="review__review">
                                <h2 class="review__place">
                San Francisco
            </h2>
                <h1 class="picks__h1">
            <a href="/picks/amy-nathan-81253">
                Amy Nathan
                
            </a>
        </h1>

        
                            
                                                        <h2 class="review__venue">
                                                                            <a href="/artguide/aimee-friberg-exhibitions-cult-12146">
                                Aimee Friberg Exhibitions | CULT
                            </a>
                                                <br />
                        <span class="review__details">
                        1217 B Fell Street
B<br />
                                                                                                      September 13&ndash;December 7, 2019<br />
                                                </span>
                    </h2>
                
            
        
                <h2 class="review__curated-by">
            
        </h2>
        
        <section class="review__content">
            <p><a href="/search?search=Ted%20Hughes"  title="Search Artforum.com for Ted Hughes"  rel="nofollow" >Ted Hughes</a>&#8217;s 1997 translation of tales from <a href="/search?search=Ovid"  title="Search Artforum.com for Ovid"  rel="nofollow" >Ovid</a>&#8217;s <i>Metamorphoses</i> begins, &#8220;Now I am ready to tell how bodies are changed / Into different bodies.&#8221; <a href="/search?search=Amy%20Nathan"  title="Search Artforum.com for Amy Nathan"  rel="nofollow" >Amy Nathan</a>&#8217;s solo show &#8220;Glyph Slipper&#8221; presents drawings and sculptures that reimagine such changes, as well as the tools women use to transform and protect themselves in a misogynist world.</p><p><i>Lady Slipper</i> (all works 2019) is an inky abstraction of hands turning into high heels, and hangs near <i>Fingertip Array</i>, which depicts a grid of fingernails painted bright red. In another corner of the gallery, giant bobby pins open up into right angles in the sculpture <i>Flush, per se</i>; the vertical segments are dark maroon and yellow-brown, like saplings stretching up to the sky, while the horizontal portions are blue and wavy like a river. These more contemporary-seeming works frame the back of the gallery, where Nathan has created a mythological landscape exploring the forms of control over women&#8217;s bodies. <i>Forever separated, forever attached</i> appears to represent the head of Medusa, who was turned into a snake-haired monster after Poseidon raped her, and was then decapitated by Perseus, who used her head as a weapon to turn people into stone. Once, after defeating a sea monster to save Andromeda, <a href="/search?search=Ovid"  title="Search Artforum.com for Ovid"  rel="nofollow" >Ovid</a> writes, Perseus wrapped the head in seaweed, which turned into coral by morning. Nathan&#8217;s interpretation of this story involved pressing seaweed, ropes, and shells into a rectangle of clay that was then cast in plaster and embedded within a wooden panel, creating a tangle of marks surrounded by white teardrop shapes on a terra-cotta-colored background.</p><p>Nathan used a similar process for <i>Andromeda</i>, pressing seashells and rope knots into clay later cast in plaster to map the titular galaxy. An actual rope ties the resulting tablet to a rock, alluding to Andromeda&#8217;s being bound to a rock until Perseus rescued her. Though their references are as wide-ranging as their forms, Nathan&#8217;s works exhibit a playful hand adept at using symbols to tell some of the oldest but still urgent stories of human relations.</p><p class="contrib-link"> &mdash; <a href="https://www.artforum.com/contributor/emily-wilson"  title="Contributions by Emily Wilson" >Emily Wilson</a></p>
        </section>
    </div>
                
        

<af-share-toggle>
    
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Picks+%7C+Amy%20Nathan%20at%20Aimee%20Friberg%20Exhibitions%20%7C%20CULT+https%3A%2F%2Fwww.artforum.com%2Fpicks%2Famy-nathan-81253+%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Famy-nathan-81253', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Twitter">
</a>
    <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Famy-nathan-81253&t=Amy%20Nathan%20at%20Aimee%20Friberg%20Exhibitions%20%7C%20CULT', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook">
</a>
    <a class="share-link" href="mailto:?subject=From Artforum%20-%20Amy%20Nathan%20at%20Aimee%20Friberg%20Exhibitions%20%7C%20CULT&body=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Famy-nathan-81253"><img src="https://www.artforum.com/static-assets/mail_black.svg" alt="email"></a>
    <a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.artforum.com/static-assets/printer_black.svg" alt="Print"></a>
</af-share-toggle>      </article>

                    </div>
    </div>
                            </div>
                            <!--googleoff: all-->
                                                                                    <!--googleon: all-->
                        </div>
                    </div>
                                <footer class="footer">
    <div class="wrapper desktop-flex relative">
    <af-register-form-footer></af-register-form-footer>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><a href="/cart">CART</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li><a>FOLLOW</a> 
                <a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg" alt="facebook"></a>
                <a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg" alt="instagram"></a>
                <a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg" alt="twitter"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>            </div>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1573661045.js"></script>
                <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
