<!DOCTYPE html>
<html>
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
            
            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
         
        <meta charset="UTF-8" />
        <title>        Elizabeth Malaska at Russo Lee Gallery - Artforum International
</title>
        <meta name="description" content="The online edition of Artforum International Magazine.">
        <meta name="theme-color" content="#000000">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no">
                            						
        <meta property="og:url"           content="https://www.artforum.com/picks/elizabeth-malaska-74495" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Elizabeth Malaska at Russo Lee Gallery" />
        <meta property="og:description"   content="Elizabeth Malaska’s recent paintings celebrate the pathos and resilience of the anima, asserting its reproductive and spiritual power over millennia of oppression. At the heart of each work is a figure, or figures, embedded within a nonhierarchical matrix of oneiric visions, plants, decorative objects, and patterned surfaces. Feminist psychoanalyst and artist Bracha Ettinger would describe such spaces as ones of “undifferentiated otherness.”The artist’s supernatural bodies grow and contort, their limbs and breasts multiplying into Gordian knots worthy of mythical ancients such as Nut, the Egyptian" />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id08959/picksimg_1064x.jpg" />
        <meta property="og:image:width"   content="180" />
        <meta property="og:image:height"  content="138" />
        <meta name="twitter:card"        content="summary" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="Elizabeth Malaska at Russo Lee Gallery" />
        <meta name="twitter:description" content="Elizabeth Malaska’s recent paintings celebrate the pathos and resilience of the anima, asserting its reproductive and spiritual power over millennia of oppression. At the heart of each work is a figure, or figures, embedded within a nonhierarchical matrix of oneiric visions, plants, decorative objects, and patterned surfaces. Feminist psychoanalyst and artist Bracha Ettinger would describe such spaces as ones of “undifferentiated otherness.”The artist’s supernatural bodies grow and contort, their limbs and breasts multiplying into Gordian knots worthy of mythical ancients such as Nut, the Egyptian" />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id08959/picksimg_1064x.jpg" />
    
        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="stylesheet" href="/assets/module.css">
        <noscript><link rel="stylesheet" href="/assets/no-js.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style type="text/css">
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">SCENE &amp; HERD</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/film">FILM</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/music">MUSIC</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/performance">PERFORMANCE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/books">BOOKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/slant">SLANT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/passages">PASSAGES</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/topten">TOP TEN</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container">

            <af-app 
                 site-section="picks"                  category="picks" class="app--picks"  
                                            >
                <af-lightbox></af-lightbox>
                <af-register-form></af-register-form>
                <af-login-modal></af-login-modal>
                <af-artguide-mobile-modal></af-artguide-mobile-modal>
                <af-popup-ad></af-popup-ad>
                <af-leaderboard-ad></af-leaderboard-ad>
                <af-header></af-header>
                <div class="viewport-container">
                                                                                    <section class="main-content wrapper">
                            <div class="desktop-flex">
                                <main class="main-wrapper">
                                                                            <h1 class="slug"><a href="/picks">Critics&rsquo; Picks</a></h1>
	<div class="desktop-flex slug-margin-equalizer">
		<div class="print-navigation-column">
            <div class="mobile-only">
                <div class="styled-select reviews-city-select mobile-only">
    <select onchange="location = this.options[this.selectedIndex].value;">
        <option value="" disabled 
             selected="selected">Select a City</option>
        <option value="/picks">All Cities</option>
                    <option 
                                value="/picks/beirut"
            >Beirut</option>
                    <option 
                                value="/picks/berlin"
            >Berlin</option>
                    <option 
                                value="/picks/bucharest"
            >Bucharest</option>
                    <option 
                                value="/picks/buenos-aires"
            >Buenos Aires</option>
                    <option 
                                value="/picks/buffalo"
            >Buffalo</option>
                    <option 
                                value="/picks/cape-town"
            >Cape Town</option>
                    <option 
                                value="/picks/chicago"
            >Chicago</option>
                    <option 
                                value="/picks/dallas"
            >Dallas</option>
                    <option 
                                value="/picks/east-hampton"
            >East Hampton</option>
                    <option 
                                value="/picks/liverpool"
            >Liverpool</option>
                    <option 
                                value="/picks/london"
            >London</option>
                    <option 
                                value="/picks/los-angeles"
            >Los Angeles</option>
                    <option 
                                value="/picks/mexico-city"
            >Mexico City</option>
                    <option 
                                value="/picks/naples"
            >Naples</option>
                    <option 
                                value="/picks/new-delhi"
            >New Delhi</option>
                    <option 
                                value="/picks/new-orleans"
            >New Orleans</option>
                    <option 
                                value="/picks/new-york"
            >New York</option>
                    <option 
                                value="/picks/nice"
            >Nice</option>
                    <option 
                                value="/picks/paris"
            >Paris</option>
                    <option 
                                value="/picks/portland"
            >Portland</option>
                    <option 
                                value="/picks/prague"
            >Prague</option>
                    <option 
                                value="/picks/rome"
            >Rome</option>
                    <option 
                                value="/picks/san-francisco"
            >San Francisco</option>
                    <option 
                                value="/picks/san-pedro"
            >San Pedro</option>
                    <option 
                                value="/picks/shanghai"
            >Shanghai</option>
                    <option 
                                value="/picks/sippy-downs"
            >Sippy Downs</option>
                    <option 
                                value="/picks/tel-aviv"
            >Tel Aviv</option>
                    <option 
                                value="/picks/tokyo"
            >Tokyo</option>
                    <option 
                                value="/picks/vancouver"
            >Vancouver</option>
            </select>
</div>            </div>
            <div class="desktop-only">
                
<ul class="reviews-city-list desktop-only">
    <li class="reviews-city-list__city ">
        <a href="/picks">All Cities</a>
    </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/beirut">Beirut</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/berlin">Berlin</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/bucharest">Bucharest</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/buenos-aires">Buenos Aires</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/buffalo">Buffalo</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/cape-town">Cape Town</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/chicago">Chicago</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/dallas">Dallas</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/east-hampton">East Hampton</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/liverpool">Liverpool</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/london">London</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/los-angeles">Los Angeles</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/mexico-city">Mexico City</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/naples">Naples</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/new-delhi">New Delhi</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/new-orleans">New Orleans</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/new-york">New York</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/nice">Nice</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/paris">Paris</a>
        </li>
            <li class="reviews-city-list__city  reviews-city-list__city--current">
            <a href="/picks/portland">Portland</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/prague">Prague</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/rome">Rome</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/san-francisco">San Francisco</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/san-pedro">San Pedro</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/shanghai">Shanghai</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/sippy-downs">Sippy Downs</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/tel-aviv">Tel Aviv</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/tokyo">Tokyo</a>
        </li>
            <li class="reviews-city-list__city ">
            <a href="/picks/vancouver">Vancouver</a>
        </li>
    </ul>            </div>
        </div>
		<div class="print-article-column reviews__content">
			        		        		<article class="reviews-list__article reviews-list__article--pick">
        <div class="review__primary-image review__primary-image--pick">
        <af-more-images-link :article-id="74495" :image-id="292493" article-title="Elizabeth Malaska" class="mobile-full-width">
            <img src="//artforum.com/uploads/upload.002/id08959/picksimg_1064x.jpg" srcset="/uploads/upload.002/id08959/picksimg_270x.jpg 270w,/uploads/upload.002/id08959/picksimg_430x.jpg 430w,/uploads/upload.002/id08959/picksimg_810x.jpg 810w,/uploads/upload.002/id08959/picksimg_1064x.jpg 1064w," sizes="(min-width: 840px) 322px" >
        </af-more-images-link>
        <caption><p class="blog-article__caption"><b>Elizabeth Malaska, <i>Wake to Weep</i>, 2017,</b> oil, Flashe, charcoal, and pencil on canvas, 36 x 47".</p></caption>
    </div>
        <div class="review__review">
                                <h2 class="review__place">
                Portland
            </h2>
                <h1 class="picks__h1">
            <a href="/picks/elizabeth-malaska-74495">
                Elizabeth Malaska
                
            </a>
        </h1>

                
                            
                                                        <h2 class="review__venue">
                                                                            <a href="/artguide/russo-lee-gallery-15521">
                                Russo Lee Gallery
                            </a>
                                                <br />
                        <span class="review__details">
                        805 NW 21st Avenue<br />
                                                  February 1 - March 31<br />
                                                </span>
                    </h2>
                            
        
        <h2 class="review__curated-by">
            
        </h2>

        <section class="review__content">
            <p><a href="/search?search=Elizabeth%20Malaska"  title="Search Artforum.com for Elizabeth Malaska"  nofollow="nofollow" >Elizabeth Malaska</a>’s recent paintings celebrate the pathos and resilience of the anima, asserting its reproductive and spiritual power over millennia of oppression. At the heart of each work is a figure, or figures, embedded within a nonhierarchical matrix of oneiric visions, plants, decorative objects, and patterned surfaces. Feminist psychoanalyst and artist <a href="/search?search=Bracha%20Ettinger"  title="Search Artforum.com for Bracha Ettinger"  nofollow="nofollow" >Bracha Ettinger</a> would describe such spaces as ones of “undifferentiated otherness.”</p><p>The artist’s supernatural bodies grow and contort, their limbs and breasts multiplying into Gordian knots worthy of mythical ancients such as Nut, the Egyptian goddess of the night sky and a formidable maternal figure. In <i>Apocrypha</i> (all works 2017) we see a representation, in the style of Egyptian tomb painting, of a goddess reclining on her side with her feet flat in the air. She wears just tube socks and postpartum hospital underwear, though her face is dressed too—in Picasso-esque distortions. Kindred to the work of other women painters such as <a href="/search?search=Nicole%20Eisenman"  title="Search Artforum.com for Nicole Eisenman"  nofollow="nofollow" >Nicole Eisenman</a>, Malaska’s pieces exorcise and overcome the clichéd representations of the feminine form seen throughout art history. In another work, <i>Wake to Weep</i>, we see a female with head in hand, lost in despair. But she’s holding a cell phone to her face. Is she taking a selfie? Reading the news? While old magic dwells in these phenomenal paintings, Malaska summons it into the present, as if to prepare for what’s next.</p><p class="contrib-link"> &mdash; <a href="https://www.artforum.com/contributor/stephanie-snyder"  title="Contributions by Stephanie Snyder" >Stephanie Snyder</a></p>
        </section>
    </div>
                
		

<af-share-toggle>
	
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Picks+%7C+Elizabeth%20Malaska%20at%20Russo%20Lee%20Gallery++%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Felizabeth-malaska-74495', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Twitter" border="0">
</a>
	<a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Felizabeth-malaska-74495&t=Elizabeth%20Malaska%20at%20Russo%20Lee%20Gallery', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook" border="0">
</a>
	<a class="share-link" href="mailto:?subject=From Artforum - Elizabeth%20Malaska%20at%20Russo%20Lee%20Gallery&body=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Felizabeth-malaska-74495"><img src="https://www.artforum.com/static-assets/mail_black.svg"></a>
	<a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.artforum.com/static-assets/printer_black.svg"></a>
</af-share-toggle>      </article>

    				</div>
	</div>
                                </main>
                                <af-gallery-ads-desktop></af-gallery-ads-desktop>
                            </div>
                        </section>
                                        <footer class="footer">
	<div class="wrapper desktop-flex relative">
	<af-register-form-footer></af-register-form-footer>
	<div class="footer__links">
		<ul class="footer__site-links">
			<li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a>
			<li><a href="/advertise">ADVERTISE</a></li>
			<li><af-signin-signout-link></af-signin-signout-link></li>
			<li><a href="/subscribe">SUBSCRIBE</a></li>
			<li><a href="/print/archive">BACK ISSUES</a></li>
			<li><a href="/cart">CART</a></li>
			<li><a href="/privacy">PRIVACY POLICY</a></li>
			<li><a href="/contact">CONTACT</a></li>
			<li><a>FOLLOW</a> 
				<a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg"></a>
				<a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg"></a>
				<a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg"></a>
			</li>
		</ul>
		<p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
	</div>
	</div>
</footer>                </div>                                           
            </af-app>
        </div>
        <script src="https://use.typekit.net/jte2mau.js"></script>
        <script>try{Typekit.load({ async: true });}catch(e){}</script>
        <script src="/assets/module.js"></script>
        <script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>
            </body>
</html>
