<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>        “Wrecked Alphabet” at Broodthaers Society of America - Artforum International
</title>
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"\u201cWrecked Alphabet\u201d","datePublished":"2020-11-24","author":{"@type":"Person","name":"Paige K. Bradley"},"headline":"Given the prevailing trend of infographics\u2014think Hank Willis Thomas\u2019s chart Colonialism and Abstract Art, 2020, a reimagining of Alfred H. Barr\u2019s diagram for his 1936 exhibition \u201cCubism and Abstract Art,\u201d or Dylan Louis Monroe\u2019s ongoing QAnon-adjacent Deep State Mapping Project, 2017\u2014it seems about time to scrutinize how texts and schematics proposing networks of connection and scattered over pages and screens, or even painted on cans of vegetables, became the look of the zeitgeist.The group exhibition here, \u201cWrecked Alphabet,\u201d crams a whirlwind of propositions into a small parlor floor of an ","url":"https:\/\/www.artforum.com\/picks\/wrecked-alphabet-84522"}
        </script>


 
    

                
        <meta name="description"          content="Given the prevailing trend of infographics—think Hank Willis Thomas’s chart Colonialism and Abstract Art, 2020, a reimagining of Alfred H. Barr’s diagram for his 1936 exhibition “Cubism and Abstract Art,” or Dylan Louis Monroe’s ongoing QAnon-adjacent Deep State Mapping Project, 2017—it seems about time to scrutinize how texts and schematics proposing networks of connection and scattered over pages and screens, or even painted on cans of vegetables, became the look of the zeitgeist.The group exhibition here, “Wrecked Alphabet,” crams a whirlwind of propositions into a small parlor floor of an ">
        <meta property="og:url"           content="https://www.artforum.com/picks/wrecked-alphabet-84522" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="“Wrecked Alphabet” at Broodthaers Society of America" />
        <meta property="og:description"   content="Given the prevailing trend of infographics—think Hank Willis Thomas’s chart Colonialism and Abstract Art, 2020, a reimagining of Alfred H. Barr’s diagram for his 1936 exhibition “Cubism and Abstract Art,” or Dylan Louis Monroe’s ongoing QAnon-adjacent Deep State Mapping Project, 2017—it seems about time to scrutinize how texts and schematics proposing networks of connection and scattered over pages and screens, or even painted on cans of vegetables, became the look of the zeitgeist.The group exhibition here, “Wrecked Alphabet,” crams a whirlwind of propositions into a small parlor floor of an " />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id18986/featured00_1064x.jpg" />
        <meta property="og:image:width"   content="1064" />
        <meta property="og:image:height"  content="786" />
        <meta property="fb:app_id"        content="245699062640222"/>
        <meta name="twitter:card"        content="summary" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="“Wrecked Alphabet” at Broodthaers Society of America" />
        <meta name="twitter:description" content="Given the prevailing trend of infographics—think Hank Willis Thomas’s chart Colonialism and Abstract Art, 2020, a reimagining of Alfred H. Barr’s diagram for his 1936 exhibition “Cubism and Abstract Art,” or Dylan Louis Monroe’s ongoing QAnon-adjacent Deep State Mapping Project, 2017—it seems about time to scrutinize how texts and schematics proposing networks of connection and scattered over pages and screens, or even painted on cans of vegetables, became the look of the zeitgeist.The group exhibition here, “Wrecked Alphabet,” crams a whirlwind of propositions into a small parlor floor of an " />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id18986/featured00_1064x.jpg" />
            <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1606261453.css" onload="this.onload=null;this.rel='stylesheet'">
                <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1606261453.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style>
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">DIARY</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/columns">All</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/diary">DIARY</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/slant">SLANT</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/film">FILM</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/performance">PERFORMANCE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/passages">PASSAGES</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/music">MUSIC</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/books">BOOKS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/topten">TOP TEN</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container" class="app--picks">
            <af-app
                 site-section="picks"                  category="Critics&#039; Picks" class="app--picks"                                             ></af-app>
            <af-lightbox></af-lightbox>
            <af-register-form></af-register-form>
            <af-login-modal></af-login-modal>
            <af-popup-ad></af-popup-ad>
            <div id="leaderboard-ad"></div>
            <af-header></af-header>
            <div class="viewport-container">
                                                                    <div class="main-content wrapper">
                        <div class="desktop-flex">
                            <div class="main-wrapper">
                                                                    <h1 class="slug"><a href="/picks">Critics&rsquo; Picks</a></h1>
    <div class="desktop-flex slug-margin-equalizer">
        <div class="print-navigation-column">
            <div class="mobile-only">
                <div class="styled-select reviews-city-select mobile-only">
    <select onchange="location = this.options[this.selectedIndex].value;">
        <option value="" disabled 
             selected="selected">Select a City</option>
        <option value="/picks">All Cities</option>
                    <option 
                                value="/picks/athens"
            >Athens</option>
                    <option 
                                value="/picks/brussels"
            >Brussels</option>
                    <option 
                                value="/picks/chicago"
            >Chicago</option>
                    <option 
                                value="/picks/houston"
            >Houston</option>
                    <option 
                                value="/picks/london"
            >London</option>
                    <option 
                                value="/picks/los-angeles"
            >Los Angeles</option>
                    <option 
                                value="/picks/milan"
            >Milan</option>
                    <option 
                                value="/picks/minneapolis"
            >Minneapolis</option>
                    <option 
                                value="/picks/moscow"
            >Moscow</option>
                    <option 
                                value="/picks/new-delhi"
            >New Delhi</option>
                    <option 
                                value="/picks/new-york"
            >New York</option>
                    <option 
                                value="/picks/oslo"
            >Oslo</option>
                    <option 
                                value="/picks/paris"
            >Paris</option>
                    <option 
                                value="/picks/rome"
            >Rome</option>
                    <option 
                                value="/picks/santiago"
            >Santiago</option>
                    <option 
                                value="/picks/seoul"
            >Seoul</option>
                    <option 
                                value="/picks/venice"
            >Venice</option>
            </select>
</div>            </div>
            <div class="desktop-only">
                
<ul class="reviews-city-list desktop-only">
    <li class="reviews-city-list__city ">
        <a href="/picks">All Cities</a>
    </li>
            <li id="reviews-city-list__athens" class="reviews-city-list__city ">
            <a href="/picks/athens"> Athens</a>
        </li>
            <li id="reviews-city-list__brussels" class="reviews-city-list__city ">
            <a href="/picks/brussels"> Brussels</a>
        </li>
            <li id="reviews-city-list__chicago" class="reviews-city-list__city ">
            <a href="/picks/chicago"> Chicago</a>
        </li>
            <li id="reviews-city-list__houston" class="reviews-city-list__city ">
            <a href="/picks/houston"> Houston</a>
        </li>
            <li id="reviews-city-list__london" class="reviews-city-list__city ">
            <a href="/picks/london"> London</a>
        </li>
            <li id="reviews-city-list__los-angeles" class="reviews-city-list__city ">
            <a href="/picks/los-angeles"> Los Angeles</a>
        </li>
            <li id="reviews-city-list__milan" class="reviews-city-list__city ">
            <a href="/picks/milan"> Milan</a>
        </li>
            <li id="reviews-city-list__minneapolis" class="reviews-city-list__city ">
            <a href="/picks/minneapolis"> Minneapolis</a>
        </li>
            <li id="reviews-city-list__moscow" class="reviews-city-list__city ">
            <a href="/picks/moscow"> Moscow</a>
        </li>
            <li id="reviews-city-list__new-delhi" class="reviews-city-list__city ">
            <a href="/picks/new-delhi"> New Delhi</a>
        </li>
            <li id="reviews-city-list__new-york" class="reviews-city-list__city  reviews-city-list__city--current">
            <a href="/picks/new-york"> New York</a>
        </li>
            <li id="reviews-city-list__oslo" class="reviews-city-list__city ">
            <a href="/picks/oslo"> Oslo</a>
        </li>
            <li id="reviews-city-list__paris" class="reviews-city-list__city ">
            <a href="/picks/paris"> Paris</a>
        </li>
            <li id="reviews-city-list__rome" class="reviews-city-list__city ">
            <a href="/picks/rome"> Rome</a>
        </li>
            <li id="reviews-city-list__santiago" class="reviews-city-list__city ">
            <a href="/picks/santiago"> Santiago</a>
        </li>
            <li id="reviews-city-list__seoul" class="reviews-city-list__city ">
            <a href="/picks/seoul"> Seoul</a>
        </li>
            <li id="reviews-city-list__venice" class="reviews-city-list__city ">
            <a href="/picks/venice"> Venice</a>
        </li>
    </ul>            </div>
        </div>
        <div class="print-article-column reviews__content">
                                            <article class="reviews-list__article reviews-list__article--pick">
        <div class="review__primary-image review__primary-image--pick">
        <af-more-images-link :article-id="84522" :image-id="372632" article-title="“Wrecked Alphabet”" image-names="[]" class="mobile-full-width">
            <img src="//artforum.com/uploads/upload.002/id18986/featured00_1064x.jpg" srcset="//artforum.com/uploads/upload.002/id18986/featured00_270x.jpg 270w,//artforum.com/uploads/upload.002/id18986/featured00_430x.jpg 430w,//artforum.com/uploads/upload.002/id18986/featured00_810x.jpg 810w,//artforum.com/uploads/upload.002/id18986/featured00_1064x.jpg 1064w" sizes="(min-width: 840px) 322px" alt="Omnivore, Character of Vicissitudes, 2020, offset print on scalloped-edge restaurant placemat, 9 3/4 x 13 3/4&quot;." >
        </af-more-images-link>
        <caption aria-hidden="true"><p class="blog-article__caption"><b>Omnivore, <i>Character of Vicissitudes</i>, 2020,</b> offset print on scalloped-edge restaurant placemat, 9 3/4 x 13 3/4".</p></caption>
    </div>
        <div class="review__review">
                                                    <h2 class="review__place">
                    New York
                </h2>
                    
        <h1 class="picks__h1">
            <a href="/picks/wrecked-alphabet-84522">
                “Wrecked Alphabet”
                
            </a>
        </h1>

        
                            
                                                        <h2 class="review__venue">
                                                                            <a href="/artguide/broodthaers-society-of-america-20767">
                                Broodthaers Society of America
                            </a>
                                                <br />
                        <span class="review__details">
                        520 West 143rd Street<br />

                                                                                                      October 4&ndash;December 5, 2020<br />
                                                </span>
                    </h2>
                
            
        
                <h2 class="review__curated-by">
            
        </h2>
        
        <section class="review__content">
            <p>Given the prevailing trend of infographics&#8212;think Hank Willis Thomas&#8217;s chart <i>Colonialism and Abstract Art</i>, 2020, a reimagining of Alfred H. Barr&#8217;s diagram for his 1936 exhibition &#8220;Cubism and Abstract Art,&#8221; or Dylan Louis Monroe&#8217;s ongoing QAnon-adjacent <i>Deep State Mapping Project</i>, 2017&#8212;it seems about time to scrutinize how texts and schematics proposing networks of connection and scattered over pages and screens, or even painted on cans of vegetables, became the look of the zeitgeist.</p><p>The group exhibition here, &#8220;Wrecked Alphabet,&#8221; crams a whirlwind of propositions into a small parlor floor of an old Harlem brownstone, a venue that serves as something of an ongoing homage to the midcentury Belgian poet/artist and grand master of ceremonial failure Marcel Broodthaers. Appropriately enough, a bit of elaborately conceived wisecracking and thousand-yard-stare humor suffuses many of the pieces, authored by a wide array of artists and writers. Right at the entrance is a pair of multimedia-on-panel works by Pope.L titled <i>Fushia</i> <i>Jesus</i> and <i>Fushia Pussy</i> (both 2017&#8211;18), because that&#8217;s what each one spells out in loose, wet-on-wet<b>­­ </b>letters. Sydney Wilder&#8217;s wall poster <i>Apology Alphabet</i>, 2020, lists an out-of-order alphabet, beginning at <i>e</i> and ending at <i>z</i>. Each letter is assigned a variation on a simpering expression of contrition (e.g., &#8220;I&#8217;m sorry for my unresponsiveness&#8221;). It&#8217;s the sort of thing one often doesn&#8217;t mean sincerely but finds oneself saying in order to lubricate some unfortunate, but somehow necessary, personal interaction.</p><p>A small, low table displaying various documents and stationery projects by the design firm Omnivore includes a conspiratorial pie chart (!!!) with a yin-yang symbol at the center pointing out the twelve-year increments between major world events, such as the collapse of the Berlin Wall and 9/11, framed by an orderly text collage featuring various definitions of the word <i>character</i>, all of which is printed on a paper restaurant placemat. Too much information, attractively designed, and suggesting webs of relationships that may make one question reality&#8212;in 2020, it&#8217;s what&#8217;s for breakfast.</p><p class="contrib-link"> &mdash; <a href="https://www.artforum.com/contributor/paige-k-bradley"  title="Contributions by Paige K. Bradley" >Paige K. Bradley</a></p>
        </section>
    </div>
                
        

<af-share-toggle>
    
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Picks+%7C+%E2%80%9CWrecked%20Alphabet%E2%80%9D%20at%20Broodthaers%20Society%20of%20America+https%3A%2F%2Fwww.artforum.com%2Fpicks%2Fwrecked-alphabet-84522+%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Fwrecked-alphabet-84522', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Twitter">
</a>
    <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Fwrecked-alphabet-84522&t=%E2%80%9CWrecked%20Alphabet%E2%80%9D%20at%20Broodthaers%20Society%20of%20America', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook">
</a>
    <a class="share-link" href="mailto:?subject=From Artforum%20-%20%E2%80%9CWrecked%20Alphabet%E2%80%9D%20at%20Broodthaers%20Society%20of%20America&body=https%3A%2F%2Fwww.artforum.com%2Fpicks%2Fwrecked-alphabet-84522"><img src="https://www.artforum.com/static-assets/mail_black.svg" alt="email"></a>
    <a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.artforum.com/static-assets/printer_black.svg" alt="Print"></a>
</af-share-toggle>      </article>

                    </div>
    </div>
                            </div>
                            <!--googleoff: all-->
                                                                                    <!--googleon: all-->
                        </div>
                    </div>
                                <footer class="footer">
    <div class="wrapper desktop-flex relative">
    <af-register-form-footer></af-register-form-footer>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><a href="/cart">CART</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li><a>FOLLOW</a> 
                <a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg" alt="facebook"></a>
                <a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg" alt="instagram"></a>
                <a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg" alt="twitter"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>            </div>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1606261453.js"></script>
                <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
