<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>        Meera Menezes on Sohrab Hura - Artforum International
</title>
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"Sohrab Hura","datePublished":"2021-04-01","author":{"@type":"Person","name":"Meera Menezes"},"headline":"Images bombarded the retina in quick succession in Sohrab Hura\u2019s furiously fast-paced single-channel video The Lost Head & The Bird, 2016\u201319. A live performance by Hannes d\u2019Hoine and Sjoerd Bruil, curated and produced by Wendy Marijnissen\/Bending the Frame, provided the musical soundtrack and amplified the bewildering mix. Hura orchestrated the frenetic dance of visuals by splicing together found video footage of Bollywood stars and films, guns, beatings, misogyny, mob violence, and right-wing propaganda with his own still photographs, mixing reality and fiction. This lethal cocktail brought ","url":"https:\/\/www.artforum.com\/print\/reviews\/202104\/sohrab-hura-85293"}
        </script>


 
    

                
        <meta name="description"          content="Images bombarded the retina in quick succession in Sohrab Hura’s furiously fast-paced single-channel video The Lost Head &amp; The Bird, 2016–19. A live performance by Hannes d’Hoine and Sjoerd Bruil, curated and produced by Wendy Marijnissen/Bending the Frame, provided the musical soundtrack and amplified the bewildering mix. Hura orchestrated the frenetic dance of visuals by splicing together found video footage of Bollywood stars and films, guns, beatings, misogyny, mob violence, and right-wing propaganda with his own still photographs, mixing reality and fiction. This lethal cocktail brought ">
        <meta property="og:url"           content="https://www.artforum.com/print/reviews/202104/sohrab-hura-85293" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Meera Menezes on Sohrab Hura" />
        <meta property="og:description"   content="Images bombarded the retina in quick succession in Sohrab Hura’s furiously fast-paced single-channel video The Lost Head &amp; The Bird, 2016–19. A live performance by Hannes d’Hoine and Sjoerd Bruil, curated and produced by Wendy Marijnissen/Bending the Frame, provided the musical soundtrack and amplified the bewildering mix. Hura orchestrated the frenetic dance of visuals by splicing together found video footage of Bollywood stars and films, guns, beatings, misogyny, mob violence, and right-wing propaganda with his own still photographs, mixing reality and fiction. This lethal cocktail brought " />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id19757/article01_1064x.jpg" />
        <meta property="og:image:width"   content="1064" />
        <meta property="og:image:height"  content="792" />
        <meta property="fb:app_id"        content="245699062640222"/>
        <meta name="twitter:card"        content="summary" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="Meera Menezes on Sohrab Hura" />
        <meta name="twitter:description" content="Images bombarded the retina in quick succession in Sohrab Hura’s furiously fast-paced single-channel video The Lost Head &amp; The Bird, 2016–19. A live performance by Hannes d’Hoine and Sjoerd Bruil, curated and produced by Wendy Marijnissen/Bending the Frame, provided the musical soundtrack and amplified the bewildering mix. Hura orchestrated the frenetic dance of visuals by splicing together found video footage of Bollywood stars and films, guns, beatings, misogyny, mob violence, and right-wing propaganda with his own still photographs, mixing reality and fiction. This lethal cocktail brought " />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id19757/article01_1064x.jpg" />
            <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1617249721.css" onload="this.onload=null;this.rel='stylesheet'">
                <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1617249721.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style>
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">DIARY</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/columns">All</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/diary">DIARY</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/slant">SLANT</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/film">FILM</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/performance">PERFORMANCE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/passages">PASSAGES</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/music">MUSIC</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/books">BOOKS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/topten">TOP TEN</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container" class="app--reviews">
            <af-app
                 site-section="print"                  category="Reviews" class="app--reviews"                                             ></af-app>
            <af-lightbox></af-lightbox>
            <af-register-form></af-register-form>
            <af-login-modal></af-login-modal>
            <af-popup-ad></af-popup-ad>
            <div id="leaderboard-ad"></div>
            <af-header></af-header>
            <div class="viewport-container content-section__print">
                                                                    <div class="main-content wrapper">
                        <div class="desktop-flex">
                            <div class="main-wrapper">
                                                                    <h1 class="reviews__channel slug">
        <a href="/print/reviews/202104/kolkata">Kolkata</a>
    </h1>
    <div class="desktop-flex slug-margin-equalizer">
        <div class="print-navigation-column">
            <nav>
                <div class="styled-select reviews-city-select mobile-only">
    <select onchange="location = this.options[this.selectedIndex].value;">
        <option value="" disabled 
             selected="selected">Select a City</option>
        <option value="/print/reviews/202104">All Cities</option>
                    <option 
                                value="/print/reviews/202104/athens"
            >Athens</option>
                    <option 
                                value="/print/reviews/202104/basel"
            >Basel</option>
                    <option 
                                value="/print/reviews/202104/beijing"
            >Beijing</option>
                    <option 
                                value="/print/reviews/202104/dublin"
            >Dublin</option>
                    <option 
                                value="/print/reviews/202104/dunedin"
            >Dunedin</option>
                    <option 
                                value="/print/reviews/202104/ghent"
            >Ghent</option>
                    <option 
                                value="/print/reviews/202104/johannesburg"
            >Johannesburg</option>
                    <option 
                                value="/print/reviews/202104/kolkata"
            >Kolkata</option>
                    <option 
                                value="/print/reviews/202104/laramie"
            >Laramie</option>
                    <option 
                                value="/print/reviews/202104/lisbon"
            >Lisbon</option>
                    <option 
                                value="/print/reviews/202104/london"
            >London</option>
                    <option 
                                value="/print/reviews/202104/los-angeles"
            >Los Angeles</option>
                    <option 
                                value="/print/reviews/202104/madrid"
            >Madrid</option>
                    <option 
                                value="/print/reviews/202104/miami"
            >Miami</option>
                    <option 
                                value="/print/reviews/202104/milan"
            >Milan</option>
                    <option 
                                value="/print/reviews/202104/new-york"
            >New York</option>
                    <option 
                                value="/print/reviews/202104/paris"
            >Paris</option>
                    <option 
                                value="/print/reviews/202104/philadelphia"
            >Philadelphia</option>
                    <option 
                                value="/print/reviews/202104/rio-de-janeiro"
            >Rio de Janeiro</option>
                    <option 
                                value="/print/reviews/202104/santiago"
            >Santiago</option>
                    <option 
                                value="/print/reviews/202104/seoul"
            >Seoul</option>
                    <option 
                                value="/print/reviews/202104/taipei"
            >Taipei</option>
                    <option 
                                value="/print/reviews/202104/vienna"
            >Vienna</option>
                    <option 
                                value="/print/reviews/202104/warsaw"
            >Warsaw</option>
            </select>
</div>                
<div class="desktop-only print-article__issue">
                                    <a href="/print/202104">
                    <img class="print-article__issue-cover" src="//artforum.com/uploads/upload.002/id19702/coversmall00.jpg" alt="April 2021">
                </a>
                        <h3 class="print-article__issue-title">
                <a href="/print/202104">
                    PRINT April 2021
                </a>
            </h3>
        </div>

                
<ul class="reviews-city-list desktop-only">
    <li class="reviews-city-list__city ">
        <a href="/print/reviews/202104">All Cities</a>
    </li>
            <li id="reviews-city-list__athens" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/athens"> Athens</a>
        </li>
            <li id="reviews-city-list__basel" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/basel"> Basel</a>
        </li>
            <li id="reviews-city-list__beijing" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/beijing"> Beijing</a>
        </li>
            <li id="reviews-city-list__dublin" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/dublin"> Dublin</a>
        </li>
            <li id="reviews-city-list__dunedin" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/dunedin"> Dunedin</a>
        </li>
            <li id="reviews-city-list__ghent" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/ghent"> Ghent</a>
        </li>
            <li id="reviews-city-list__johannesburg" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/johannesburg"> Johannesburg</a>
        </li>
            <li id="reviews-city-list__kolkata" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/kolkata"> Kolkata</a>
        </li>
            <li id="reviews-city-list__laramie" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/laramie"> Laramie</a>
        </li>
            <li id="reviews-city-list__lisbon" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/lisbon"> Lisbon</a>
        </li>
            <li id="reviews-city-list__london" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/london"> London</a>
        </li>
            <li id="reviews-city-list__los-angeles" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/los-angeles"> Los Angeles</a>
        </li>
            <li id="reviews-city-list__madrid" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/madrid"> Madrid</a>
        </li>
            <li id="reviews-city-list__miami" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/miami"> Miami</a>
        </li>
            <li id="reviews-city-list__milan" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/milan"> Milan</a>
        </li>
            <li id="reviews-city-list__new-york" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/new-york"> New York</a>
        </li>
            <li id="reviews-city-list__paris" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/paris"> Paris</a>
        </li>
            <li id="reviews-city-list__philadelphia" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/philadelphia"> Philadelphia</a>
        </li>
            <li id="reviews-city-list__rio-de-janeiro" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/rio-de-janeiro"> Rio de Janeiro</a>
        </li>
            <li id="reviews-city-list__santiago" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/santiago"> Santiago</a>
        </li>
            <li id="reviews-city-list__seoul" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/seoul"> Seoul</a>
        </li>
            <li id="reviews-city-list__taipei" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/taipei"> Taipei</a>
        </li>
            <li id="reviews-city-list__vienna" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/vienna"> Vienna</a>
        </li>
            <li id="reviews-city-list__warsaw" class="reviews-city-list__city ">
            <a href="/print/reviews/202104/warsaw"> Warsaw</a>
        </li>
    </ul>            </nav>
        </div>
        
        <div class="print-article-column reviews__content">
                                            <article class="reviews-list__article reviews-list__article--review">
        <div class="review__primary-image review__primary-image--review">
        <af-more-images-link :article-id="85293" :image-id="378704" article-title="Sohrab Hura" image-names="[&quot;article&quot;,&quot;lead&quot;]" class="mobile-full-width">
            <img srcset="//artforum.com/uploads/upload.002/id19757/article01_270x.jpg 270w,//artforum.com/uploads/upload.002/id19757/article01_430x.jpg 430w,//artforum.com/uploads/upload.002/id19757/article01_810x.jpg 810w,//artforum.com/uploads/upload.002/id19757/article01_1064x.jpg 1064w" sizes="(min-width: 840px) 700px" src="//artforum.com/uploads/upload.002/id19757/article01_1064x.jpg" alt="Sohrab Hura, The Lost Head &amp;amp; The Bird, 2016&amp;#8211;19, video projection, sound, color, 10 minutes 13 seconds." >
        </af-more-images-link>
        <caption aria-hidden="true"><p class="blog-article__caption"><b>Sohrab Hura, <i>The Lost Head &amp; The Bird</i>, 2016&#8211;19, </b>video projection, sound, color, 10 minutes 13 seconds.</p></caption>
    </div>
        <div class="review__review">

        <h1 class="reviews__h1">
            <a href="/print/reviews/202104/sohrab-hura-85293">
                Sohrab Hura
                
            </a>
        </h1>

                                                        <h2 class="review__place">
                                                                            <a href="/artguide/experimenter-ballygunge-place-19812">
                                EXPERIMENTER, Ballygunge Place
                            </a>
                                            </h2>
                                            
        
        <section class="review__content">
            <p>Images bombarded the retina in quick succession in Sohrab Hura&#8217;s furiously fast-paced single-channel video <i>The Lost Head &amp; The Bird</i>, 2016&#8211;19. A live performance by Hannes d&#8217;Hoine and Sjoerd Bruil, curated and produced by Wendy Marijnissen/Bending the Frame, provided the musical soundtrack and amplified the bewildering mix. Hura orchestrated the frenetic dance of visuals by splicing together found video footage of Bollywood stars and films, guns, beatings, misogyny, mob violence, and right-wing propaganda with his own still photographs, mixing reality and fiction. This lethal cocktail brought home forcefully the way in which the factual and the factitious blur in a post-truth world, as doctored videos go viral and fake news is peddled as real on social media, often with terrifying consequences.</p><p>The work&#8217;s title could be traced to two striking photographs that Hura took as he traveled along India&#8217;s east coast: One depicts a nude figure on crumpled bedsheets, shot from behind, in a manner that makes it appear headless; the other portrays a greenish-yellow parrot, perched on an outstretched forefinger against a backdrop of brilliant-yellow cloth. Hura originally conceived the film as a book project with a short story rendered in shades of magic realism. But, as the artist often does, he returned to his source imagery multiple times, experimenting with the same photographs in different formats, as if to test their malleability. Besides appearing in the film, the two photographs formed part of the installation <i>The Coast</i>, 2019, which consisted of a series of images that oscillated between tenderness and violence and veered between the surreal and the hyperreal. The show included images of a goldfish bowl with an enlarged eye peering eerily through it; a tantalizing close-up of red-lipstick-smeared lips; a man threatening to bean another with a stone; a couple dancing at home, delight illuminating the face of the woman; and a frontal shot of the head and torso of a boy, bleached out so as to effectively render him anonymous. <i>The Coast</i> could be read as a metaphor for not just the sociopolitical landscape but also the psychological state of the communities inhabiting the region. For Hura himself the &#8220;coast was always about the edge, the periphery, the margins, a sort of a tipping point.&#8221; </p><p>Staging a reappearance in the exhibition was the now-familiar figure of the photographer&#8217;s mother, who in 1999 was diagnosed with an acute case of paranoid schizophrenia. Hura had poignantly portrayed the fraught relationship between mother and son in self-publications such as <i>Life is Elsewhere</i>, 2015, and <i>Look It&#8217;s Getting Sunny Outside!!!</i>, 2018. Here she could be spotted in the single-channel video <i>Bittersweet</i>, 2019, and in the suite of archival pigment prints that made up <i>A Proposition for Departure</i>, 2017, the latter a result of Hura&#8217;s explorations of the relationships between visuals and sound. </p><p>Also on display were two bodies of work shot in a more documentary vein: the video <i>Pati</i>, 2010/2020, and a suite of photographs, <i>Land of a Thousand Struggles</i>, 2005&#8211;2006. The eloquent black-and-white photographs, accompanied by handwritten notes, record a fifty-day bus journey across rural North India undertaken with members of the Right to Food movement, laying bare the abject poverty and hardship suffered by farmers in the countryside. The current wave of farmers&#8217; protests sweeping over northern India testifies to a reality that has remained largely unchanged, even a decade after these images were shot.</p><p class="contrib-link"> &mdash; <a href="https://www.artforum.com/contributor/meera-menezes"  title="Contributions by Meera Menezes" >Meera Menezes</a></p>
        </section>
    </div>
            
        

<af-share-toggle>
    
<a href="#" 
    class="share-link" 
    onclick="window.open('http://twitter.com/intent/tweet?text=Reviews+%7C+Meera%20Menezes%20on%20Sohrab%20Hura+https%3A%2F%2Fwww.artforum.com%2Fprint%2Freviews%2F202104%2Fsohrab-hura-85293+%40artforum&source=https%3A%2F%2Fwww.artforum.com%2Fprint%2Freviews%2F202104%2Fsohrab-hura-85293', '_blank', 'width=550,height=450,resizable=yes');return false;" 
    title="Twitter" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/twitter_black.svg" alt="Twitter">
</a>
    <a href="#" class="share-link" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.artforum.com%2Fprint%2Freviews%2F202104%2Fsohrab-hura-85293&t=Meera%20Menezes%20on%20Sohrab%20Hura', '_blank', 'width=550,height=450,resizable=yes');return false;" title="Facebook" target="_blank" rel="noopener">
    <img src="https://www.artforum.com/static-assets/facebook_black.svg" alt="Facebook">
</a>
    <a class="share-link" href="mailto:?subject=From Artforum%20-%20Meera%20Menezes%20on%20Sohrab%20Hura&body=https%3A%2F%2Fwww.artforum.com%2Fprint%2Freviews%2F202104%2Fsohrab-hura-85293"><img src="https://www.artforum.com/static-assets/mail_black.svg" alt="email"></a>
    <a class="share-link" href="javascript:if(window.print)window.print()"><img src="https://www.artforum.com/static-assets/printer_black.svg" alt="Print"></a>
</af-share-toggle>    </article>
                    </div>
    </div>
                        
            <af-paywall-counter paywalled="1" remaining="2" img="//artforum.com/uploads/upload.002/id19702/coversmall00.jpg"></af-paywall-counter>

                            </div>
                            <!--googleoff: all-->
                                                                                    <!--googleon: all-->
                        </div>
                    </div>
                                                    <footer class="footer">
    <div class="wrapper desktop-flex relative">
    <af-register-form-footer></af-register-form-footer>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><a href="/cart">CART</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li><a>FOLLOW</a> 
                <a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg" alt="facebook"></a>
                <a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg" alt="instagram"></a>
                <a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg" alt="twitter"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>                            </div>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1617249721.js"></script>
                <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
