<!DOCTYPE html>
<html lang="en-US" xml:lang="en-US" xmlns="http://www.w3.org/1999/xhtml">
    <head>
                <!-- Google Analytics -->
        <script>
            (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
            m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
            })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

            ga('create', 'UA-80108-1', 'auto');
            ga('send', 'pageview');
        </script>
        <!-- End Google Analytics -->
        
        <meta charset="UTF-8" />
        <title>Peder Lund – Spotlight – Artforum International</title>
        <link rel="apple-touch-icon" sizes="72x72" href="/apple-touch-icon.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
        <link rel="manifest" href="/site.webmanifest">
        <link rel="mask-icon" href="/safari-pinned-tab.svg" color="#5bbad5">
        <meta name="msapplication-TileColor" content="#da532c">
        <meta name="theme-color" content="#ffffff">
        <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=5.0">
                                <script type="application/ld+json">
                        {"@context":"http:\/\/schema.org","@type":"CreativeWork","name":"Peder Lund","datePublished":"2021-06-07","headline":"Ida Ekblad is one of the most recognized artists of her generation working today. Her artistic practice comprises a variety of mediums such as painting, sculpture, performance, video, record production, and poetry. For Kunstnernes Hus she has conceived a show that includes highlights from her recent production. The exhibition, entitled \u201cPIKE L\u00c6GGER I OVNEN \/ GIRL FIRES UP STOVE\u201d is one of Ekblad\u2019s largest exhibitions in Scandinavia to date and presents a comprehensive installation of new paintings, several institutional loans, as well as a substantial series of sculptural works produced for the","url":"https:\/\/www.artforum.com\/spotlight\/peder-lund-86080"}
        </script>


 
    

                
        <meta name="description"          content="Ida Ekblad is one of the most recognized artists of her generation working today. Her artistic practice comprises a variety of mediums such as painting, sculpture, performance, video, record production, and poetry. For Kunstnernes Hus she has conceived a show that includes highlights from her recent production. The exhibition, entitled “PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE” is one of Ekblad’s largest exhibitions in Scandinavia to date and presents a comprehensive installation of new paintings, several institutional loans, as well as a substantial series of sculptural works produced for the">
        <meta property="og:url"           content="https://www.artforum.com/spotlight/peder-lund-86080" />
        <meta property="og:type"          content="website" />
        <meta property="og:title"         content="Ida Ekblad" />
        <meta property="og:description"   content="Ida Ekblad is one of the most recognized artists of her generation working today. Her artistic practice comprises a variety of mediums such as painting, sculpture, performance, video, record production, and poetry. For Kunstnernes Hus she has conceived a show that includes highlights from her recent production. The exhibition, entitled “PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE” is one of Ekblad’s largest exhibitions in Scandinavia to date and presents a comprehensive installation of new paintings, several institutional loans, as well as a substantial series of sculptural works produced for the" />
        <meta property="og:image"         content="https://www.artforum.com/uploads/upload.002/id20544/featured00_landscape.jpg" />
        <meta property="og:image:width"   content="540" />
        <meta property="og:image:height"  content="540" />
        <meta property="fb:app_id"        content="245699062640222"/>
        <meta name="twitter:card"        content="summary_large_image" />
        <meta name="twitter:site"        content="@artforum" />
        <meta name="twitter:title"       content="Ida Ekblad" />
        <meta name="twitter:image"       content="https://www.artforum.com/uploads/upload.002/id20544/featured00_landscape.jpg" />
        <meta name="twitter:description" content="Ida Ekblad is one of the most recognized artists of her generation working today. Her artistic practice comprises a variety of mediums such as painting, sculpture, performance, video, record production, and poetry. For Kunstnernes Hus she has conceived a show that includes highlights from her recent production. The exhibition, entitled “PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE” is one of Ekblad’s largest exhibitions in Scandinavia to date and presents a comprehensive installation of new paintings, several institutional loans, as well as a substantial series of sculptural works produced for the" />
        <meta name="referrer" content="unsafe-url">

        <link rel="apple-touch-icon" href="apple-touch-icon.png">

        <link rel="preload" as="style" href="/assets/module.1622675843.css" onload="this.onload=null;this.rel='stylesheet'">
                <script>
    /*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
    /* This file is meant as a standalone workflow for
    - testing support for link[rel=preload]
    - enabling async CSS loading in browsers that do not support rel=preload
    - applying rel preload css once loaded, whether supported or not.
    */
    (function( w ){
        "use strict";
        // rel=preload support test
        if( !w.loadCSS ){
            w.loadCSS = function(){};
        }
        // define on the loadCSS obj
        var rp = loadCSS.relpreload = {};
        // rel=preload feature support test
        // runs once and returns a function for compat purposes
        rp.support = (function(){
            var ret;
            try {
                ret = w.document.createElement( "link" ).relList.supports( "preload" );
            } catch (e) {
                ret = false;
            }
            return function(){
                return ret;
            };
        })();
    
        // if preload isn't supported, get an asynchronous load by using a non-matching media attribute
        // then change that media back to its intended value on load
        rp.bindMediaToggle = function( link ){
            // remember existing media attr for ultimate state, or default to 'all'
            var finalMedia = link.media || "all";
    
            function enableStylesheet(){
                link.media = finalMedia;
            }
    
            // bind load handlers to enable media
            if( link.addEventListener ){
                link.addEventListener( "load", enableStylesheet );
            } else if( link.attachEvent ){
                link.attachEvent( "onload", enableStylesheet );
            }
    
            // Set rel and non-applicable media type to start an async request
            // note: timeout allows this to happen async to let rendering continue in IE
            setTimeout(function(){
                link.rel = "stylesheet";
                link.media = "only x";
            });
            // also enable media after 3 seconds,
            // which will catch very old browsers (android 2.x, old firefox) that don't support onload on link
            setTimeout( enableStylesheet, 3000 );
        };
    
        // loop through link elements in DOM
        rp.poly = function(){
            // double check this to prevent external calls from running
            if( rp.support() ){
                return;
            }
            var links = w.document.getElementsByTagName( "link" );
            for( var i = 0; i < links.length; i++ ){
                var link = links[ i ];
                // qualify links to those with rel=preload and as=style attrs
                if( link.rel === "preload" && link.getAttribute( "as" ) === "style" && !link.getAttribute( "data-loadcss" ) ){
                    // prevent rerunning on link
                    link.setAttribute( "data-loadcss", true );
                    // bind listeners to toggle media back
                    rp.bindMediaToggle( link );
                }
            }
        };
    
        // if unsupported, run the polyfill
        if( !rp.support() ){
            // run once at least
            rp.poly();
    
            // rerun poly on an interval until onload
            var run = w.setInterval( rp.poly, 500 );
            if( w.addEventListener ){
                w.addEventListener( "load", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            } else if( w.attachEvent ){
                w.attachEvent( "onload", function(){
                    rp.poly();
                    w.clearInterval( run );
                } );
            }
        }
    
    
        // commonjs
        if( typeof exports !== "undefined" ){
            exports.loadCSS = loadCSS;
        }
        else {
            w.loadCSS = loadCSS;
        }
    }( typeof global !== "undefined" ? global : this ) );
</script>        <style>
            .fallback-header{
                display: none;
            }
        </style>
                <style>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</style>
        <noscript><link rel="stylesheet" href="/assets/no-js.1622675843.css"></noscript>
        <!--[if lt IE 9]>
            <link rel="stylesheet" href="/assets/ie8.css">
        <![endif]-->
        <link rel="icon" type="image/x-icon" href="/favicon.ico" />
        <style>
    @font-face{
        font-family:"Sabon MT W02";
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix");
        src:url("/Fonts/6a89d1d2-be7a-415c-93e8-2b7cb7fd82e8.eot?#iefix") format("eot"),url("/Fonts/8accf83e-fa10-49ed-a82c-c13516a3715b.woff2") format("woff2"),url("/Fonts/ba10d1b3-92b6-4edd-8e91-8fa3193a073d.woff") format("woff"),url("/Fonts/29f52157-afab-48cd-9d7c-208d2fa5b002.ttf") format("truetype"),url("/Fonts/bb915f33-7900-4a2e-a1ef-fce646148528.svg#bb915f33-7900-4a2e-a1ef-fce646148528") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Italic";
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix");
        src:url("/Fonts/5b3c437a-8628-4b78-9ce4-1de44e93b4c0.eot?#iefix") format("eot"),url("/Fonts/4bc99014-be7e-4fc6-8fe5-337049f936d2.woff2") format("woff2"),url("/Fonts/f5cedbe3-1dbc-4700-b72f-b13fb6d58344.woff") format("woff"),url("/Fonts/a7d084e2-e697-451b-9c6f-b8b99030f8df.ttf") format("truetype"),url("/Fonts/ffa83c1b-64d8-423f-949d-5f610db34204.svg#ffa83c1b-64d8-423f-949d-5f610db34204") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"Sabon MT W02 Semibold";
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix");
        src:url("/Fonts/f41a0571-6369-47ec-ae0f-dcdba83894fb.eot?#iefix") format("eot"),url("/Fonts/80480eab-f534-4e0a-8b06-e4e0f75457e7.woff2") format("woff2"),url("/Fonts/88d1c5e4-b832-4892-b8bc-e4c3b29091d4.woff") format("woff"),url("/Fonts/83dd0b6a-876a-4c7a-926b-e32ced2f602c.ttf") format("truetype"),url("/Fonts/d7e921fe-6771-4836-b2f2-519774e64574.svg#d7e921fe-6771-4836-b2f2-519774e64574") format("svg");
        font-display: fallback;
    }
    @font-face{
        font-family:"SabonMTW02-SemiboldIt";
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix");
        src:url("/Fonts/c57fbe1f-7b49-4b82-8cd2-ec1f2b6d6a70.eot?#iefix") format("eot"),url("/Fonts/28b079ca-96b6-4b6f-b2f5-555785aa1ab7.woff2") format("woff2"),url("/Fonts/750139dc-3c0c-4041-98c0-9c8a8e21b013.woff") format("woff"),url("/Fonts/07afb8c7-8680-4901-aba2-15ee2e1d2843.ttf") format("truetype"),url("/Fonts/52c682f2-4e6e-4160-9f93-756db98e33bb.svg#52c682f2-4e6e-4160-9f93-756db98e33bb") format("svg");
        font-display: fallback;
    }
</style>
<script type="text/javascript">
var MTIProjectId='d69353ca-91fb-40e2-9cc1-647d356133e2';
 (function() {
        var mtiTracking = document.createElement('script');
        mtiTracking.type='text/javascript';
        mtiTracking.async='true';
         mtiTracking.src='/script/mtiFontTrackingCode.js';
        (document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild( mtiTracking );
   })();
</script>    </head>
    <body>
        <div class="global-wrapper">
<div class="fallback-header">
    <div class="fallback-header__top">
        <nav class="fallback-navigation" data-v-7fd78796="" id="fallback-navigation">
            <button class="nav-icon toggle-button open" data-v-338a69c8="" tabindex="0" onclick="toggleFallbackMenu()">menu</button>
            <div id="fallback-navigation__menu" class="fallback-navigation__menu">
                <ul class="fallback-navigation__pages">
                    <li class="fallback-navigation__item bigbold">
                        <a class="nav__link" href="/artguide">artguide</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/news">NEWS</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/diary">DIARY</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">SHOWS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=previews">PREVIEWS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/picks/new-york">CRITICS' PICKS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/artguide/mustsee">MUST SEE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/reviews?category=reviews">PRINT REVIEWS</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">PRINT</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/print">TABLE OF CONTENTS</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">ARCHIVE</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">COLUMNS</span>
                        <ul class="subnav">
                                                                                        <li class="columns-categories__category">
                                    <a class="subnav__link" href="/columns">All</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/diary">DIARY</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/interviews">INTERVIEWS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/slant">SLANT</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/film">FILM</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/performance">PERFORMANCE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/passages">PASSAGES</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/architecture">ARCHITECTURE</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/music">MUSIC</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/books">BOOKS</a>
                                </li>
                                                            <li class="columns-categories__category">
                                    <a class="subnav__link" href="/topten">TOP TEN</a>
                                </li>
                                                    </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/video">VIDEO</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/advertise">ADVERTISE</a>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">CIRCULATION</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/subscribe">SUBSCRIBE</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/print/archive">BACK ISSUES</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <span class="nav__link">NEWSLETTERS</span> 
                        <ul class="subnav">
                            <li>
                                <a class="subnav__link" href="/register/newsletter">PRINT</a>
                            </li>
                            <li>
                                <a class="subnav__link" href="/register/dispatch">DISPATCH</a>
                            </li>
                        </ul>
                    </li>
                    <li class="fallback-navigation__item">
                        <a class="nav__link" href="/subscribe">SUBSCRIBE</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__affiliates">
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://www.bookforum.com" target="_blank" rel="noopener">BOOKFORUM</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="https://artforum.com.cn" target="_blank" rel="noopener">艺术论坛</a>
                    </li>
                    <li class="fallback-navigation__affiliate-link">
                        <a class="nav-link" href="http://artandeducation.net" target="_blank" rel="noopener">art&amp;education</a>
                    </li>
                </ul>
                <ul class="fallback-navigation__account-links">
                    <li>
                        <a href="/login">LOGIN</a>
                    </li>
                    <li>
                        <a href="/register">REGISTER</a>
                    </li>
                </ul>
                <!--<ul class="fallback-navigation__social-media-links">
                    <li style="list-style: none"><span>FOLLOW US</span></li>
                    <li>
                        <a href="https://www.instagram.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/instagram.svg"></a>
                    </li>
                    <li>
                        <a href="https://www.facebook.com/artforuminternational/" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/facebook.svg"></a>
                    </li>
                    <li>
                        <a href="https://twitter.com/artforum" target="_blank" rel="noopener"><img alt="socialMediaLink.name" class="fallback-navigation__social-icon" src="/media/social_icons/twitter.svg"></a>
                    </li>
                </ul><a class="fallback-navigation__contact-link" href="/app.php/contact">CONTACT US</a>-->
            </div>
        </nav>
    <a class="top-navigation__logo" data-v-7fd78796="" href="/"><img src="/media/artforum_logo_528.png" alt="Artforum Logo"></a>
    </div>
</div>
</div>
<script>
var toggleFallbackMenu = function(e){
    //e.preventDefault();
    var menu = document.getElementById('fallback-navigation__menu');
    console.log(menu);
    if(menu.className == 'fallback-navigation__menu'){
        menu.className = 'fallback-navigation__menu--visible';
    }
    else{
        menu.className = 'fallback-navigation__menu';
    }
}
</script>        <div id="container" class="app--viewingroom">

            <af-app
                 site-section="viewingroom"                  category="Viewingroom" class="app--viewingroom"                                             ></af-app>
            <af-lightbox></af-lightbox>
            <af-register-form></af-register-form>
            <af-login-modal></af-login-modal>
            <af-popup-ad></af-popup-ad>
            <div id="leaderboard-ad"></div>
            <af-header  site-section="viewingroom" ></af-header>
            <div class="viewport-container content-section__viewingroom">
                    <div class="wrapper">
        <div class="slug--margin-top"><a href="/spotlight">SPOTLIGHT</a></div>
        <header class="viewing-room-detail__header">
            <h1 class="viewing-room-detail__artists">Ida Ekblad</h1>
            <h2 class="viewing-room-detail__title">PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE</h2>
            <h3 class="viewing-room-detail__venue">Peder Lund</h3>
        </header>

                <figure class="viewing-room-detail__image-container">
            <af-open-viewing-room-lightbox-link>
                <img class="viewing-room-detail__header-image mobile-full-width" src="/uploads/upload.002/id20544/article03_1064x.jpg">
            </af-open-viewing-room-lightbox-link>
            <figcaption class="viewing-room-detail__image-caption"><b>Installation view of &#8220;Ida Ekblad: PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE,&#8221; June 4 &#8211; August 8, 2021.</b> Peder Lund, Oslo. Courtesy the artist and Kunstnernes Hus © Ida Ekblad / BONO 21.</figcaption>
        </figure>
        
        <af-open-viewing-room-lightbox-link><span class="viewing-room-detail__explore">Enter slideshow</span></af-open-viewing-room-lightbox-link>
        <div class="viewing-room-detail__text"><p>Ida Ekblad is one of the most recognized artists of her generation working today. Her artistic practice comprises a variety of mediums such as painting, sculpture, performance, video, record production, and poetry. For Kunstnernes Hus she has conceived a show that includes highlights from her recent production. The exhibition, entitled &#8220;PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE&#8221; is one of Ekblad&#8217;s largest exhibitions in Scandinavia to date and presents a comprehensive installation of new paintings, several institutional loans, as well as a substantial series of sculptural works produced for the occasion. A monumental painted bronze sculpture, which is the first of its kind by the artist, premiers outdoors, placed on Kunstnernes Hus&#8217;s lawn. It will be a colorful landmark in the urban landscape of Oslo until the end of the year.</p><p>The title of the exhibition, &#8220;PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE,&#8221; refers to Edvard Munch&#8217;s painting of the same name (<i>Pike lægger i ovnen</i>, 1883). It depicts a maid in front of a classical 19th-century iron stove. This motif inspired Ekblad to make a series of sculptures for the 'Autumn&#8217; skylight hall of Kunstnernes Hus as well as install an electrifying mix of paintings in the so-called &#8216;Spring&#8217; skylight hall. As the artist said about her work, &#8220;the futurism of it all is often found in the rear-view mirror.&#8221; The paintings on display are on loan from such institutions as the National Museum of Art, Architecture and Design, Oslo, KODE Art Museums and Composer Homes, Bergen, Astrup Fearnley Museum of Modern Art, Oslo, Moderna Museet, Stockholm, as well as a number of important private collections. The exhibition will conclude on August 8th.</p><p>Herald St, Galerie Max Hetzler, Karma International, and Peder Lund are proud to support Ida Ekblad&#8217;s work.</p></div>
        <af-viewing-room-lightbox 
            :videos="[]" 
            :images="[{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article03.jpg&quot;,&quot;id&quot;:384612,&quot;name&quot;:&quot;article03&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;width&quot;:1064,&quot;height&quot;:709,&quot;ord&quot;:0,&quot;caption&quot;:&quot;*Installation view of &amp;#8220;Ida Ekblad: PIKE L\u00c6GGER I OVNEN \/ GIRL FIRES UP STOVE,&amp;#8221; June 4 &amp;#8211; August 8, 2021.* Peder Lund, Oslo. Courtesy the artist and Kunstnernes Hus \u00a9 Ida Ekblad \/ BONO 21.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Installation view of &amp;#8220;Ida Ekblad: PIKE L\u00c6GGER I OVNEN \/ GIRL FIRES UP STOVE,&amp;#8221; June 4 &amp;#8211; August 8, 2021.&lt;\/b&gt; Peder Lund, Oslo. Courtesy the artist and Kunstnernes Hus \u00a9 Ida Ekblad \/ BONO 21.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_1064x.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_810x.jpg&quot;,&quot;1064&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_1064x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article03_1064x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article04.jpg&quot;,&quot;id&quot;:384613,&quot;name&quot;:&quot;article04&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:1,&quot;caption&quot;:&quot;*Installation view of &amp;#8220;Ida Ekblad: PIKE L\u00c6GGER I OVNEN \/ GIRL FIRES UP STOVE,&amp;#8221; June 4 &amp;#8211; August 8, 2021.* Peder Lund, Oslo. Courtesy the artist and Kunstnernes Hus \u00a9 Ida Ekblad \/ BONO 21.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Installation view of &amp;#8220;Ida Ekblad: PIKE L\u00c6GGER I OVNEN \/ GIRL FIRES UP STOVE,&amp;#8221; June 4 &amp;#8211; August 8, 2021.&lt;\/b&gt; Peder Lund, Oslo. Courtesy the artist and Kunstnernes Hus \u00a9 Ida Ekblad \/ BONO 21.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article04_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article04_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article04_430x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article04_430x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article01.jpg&quot;,&quot;id&quot;:384610,&quot;name&quot;:&quot;article01&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:2,&quot;caption&quot;:&quot;*Ida Ekblad, _Y-E-E-ES\&quot; NEIGHED THE HORSE_, 2021,* oil on linen, in artist&#039;s frame, 88 1\/2 \u00d7 72 3\/4\&quot;. Private collection, Norway.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;Y-E-E-ES&amp;#8220; NEIGHED THE HORSE&lt;\/i&gt;, 2021,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 88 1\/2 \u00d7 72 3\/4&amp;#8221;. Private collection, Norway.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article01_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article01_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article01_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article01_810x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article01_810x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article02.jpg&quot;,&quot;id&quot;:384611,&quot;name&quot;:&quot;article02&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:3,&quot;caption&quot;:&quot;*Ida Ekblad, _A MAN WHO COULD DRINK_, 2019,* oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Collection of Daryl and Robert Offer, LA.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;A MAN WHO COULD DRINK&lt;\/i&gt;, 2019,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Collection of Daryl and Robert Offer, LA.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article02_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article02_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article02_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article02_810x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article02_810x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article05.jpg&quot;,&quot;id&quot;:384614,&quot;name&quot;:&quot;article05&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:4,&quot;caption&quot;:&quot;*Ida Ekblad, _SHE WAS A LOATHLY ONE_, 2020,* oil on linen, in artist&#039;s frame, 49 1\/4 \u00d7 41 1\/4\&quot;. Collier collection.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;SHE WAS A LOATHLY ONE&lt;\/i&gt;, 2020,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 49 1\/4 \u00d7 41 1\/4\&quot;. Collier collection.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article05_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article05_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article05_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article05_810x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article05_810x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article00.jpg&quot;,&quot;id&quot;:384609,&quot;name&quot;:&quot;article00&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:5,&quot;caption&quot;:&quot;*Ida Ekblad, _METAL MOTHER\/CLOTH MOTHER_, 2021,* oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Private collection, Oslo.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;METAL MOTHER\/CLOTH MOTHER&lt;\/i&gt;, 2021,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Private collection, Oslo.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article00_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article00_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article00_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article00_810x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article00_810x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article06.jpg&quot;,&quot;id&quot;:384615,&quot;name&quot;:&quot;article06&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;width&quot;:1064,&quot;height&quot;:462,&quot;ord&quot;:6,&quot;caption&quot;:&quot;*Ida Ekblad, _STEEL MUTANT SMELTED GIRL_, 2020,* oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 167 1\/4\&quot;. Private collection, Oslo.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;STEEL MUTANT SMELTED GIRL&lt;\/i&gt;, 2020,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 167 1\/4\&quot;. Private collection, Oslo.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_1064x.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_810x.jpg&quot;,&quot;1064&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_1064x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article06_1064x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article07.jpg&quot;,&quot;id&quot;:384616,&quot;name&quot;:&quot;article07&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:7,&quot;caption&quot;:&quot;*Ida Ekblad, _THE GIRLS WILL BRING YOU NIGHTMARES_, 2020,* oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Moderna Museet, Stockholm, Sweden.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;THE GIRLS WILL BRING YOU NIGHTMARES&lt;\/i&gt;, 2020,&lt;\/b&gt; oil on linen, in artist&#039;s frame, 72 3\/4 \u00d7 57\&quot;. Moderna Museet, Stockholm, Sweden.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article07_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article07_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article07_430x.jpg&quot;,&quot;810&quot;:&quot;\/uploads\/upload.002\/id20544\/article07_810x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article07_810x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article08.jpg&quot;,&quot;id&quot;:384617,&quot;name&quot;:&quot;article08&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:8,&quot;caption&quot;:&quot;*Ida Ekblad, _UTSIKT FRA DET UTILGJENGELIGE \/ VIEW FROM THE INACCESSIBLE_, 2020,* painted bronze, 230 3\/4 \u00d7 220 1\/2 \u00d7 126 3\/4\&quot;. Selvaag Art Collection.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;UTSIKT FRA DET UTILGJENGELIGE \/ VIEW FROM THE INACCESSIBLE&lt;\/i&gt;, 2020,&lt;\/b&gt; painted bronze, 230 3\/4 \u00d7 220 1\/2 \u00d7 126 3\/4\&quot;. Selvaag Art Collection.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article08_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article08_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article08_430x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article08_430x.jpg&quot;},{&quot;path&quot;:&quot;\/uploads\/upload.002\/id20544\/article09.jpg&quot;,&quot;id&quot;:384618,&quot;name&quot;:&quot;article09&quot;,&quot;mimetype&quot;:&quot;image\/jpeg&quot;,&quot;ord&quot;:9,&quot;caption&quot;:&quot;*Ida Ekblad, _UTSIKT FRA DET UTILGJENGELIGE \/ VIEW FROM THE INACCESSIBLE_, 2020,* painted bronze, 230 3\/4 \u00d7 220 1\/2 \u00d7 126 3\/4\&quot;. Selvaag Art Collection.&quot;,&quot;caption_formatted&quot;:&quot;&lt;b&gt;Ida Ekblad, &lt;i&gt;UTSIKT FRA DET UTILGJENGELIGE \/ VIEW FROM THE INACCESSIBLE&lt;\/i&gt;, 2020,&lt;\/b&gt; painted bronze, 230 3\/4 \u00d7 220 1\/2 \u00d7 126 3\/4\&quot;. Selvaag Art Collection.&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;path_square&quot;:false,&quot;path_large&quot;:&quot;\/uploads\/upload.002\/id20544\/article09_large.jpg&quot;,&quot;crops&quot;:{&quot;original&quot;:{&quot;270&quot;:&quot;\/uploads\/upload.002\/id20544\/article09_270x.jpg&quot;,&quot;430&quot;:&quot;\/uploads\/upload.002\/id20544\/article09_430x.jpg&quot;}},&quot;path_original_crop&quot;:&quot;\/uploads\/upload.002\/id20544\/article09_430x.jpg&quot;}]"
            artists="Ida Ekblad"
            title="PIKE LÆGGER I OVNEN / GIRL FIRES UP STOVE"
            venue="Peder Lund"></af-viewing-room-lightbox>
        <af-related-articles article-id=86080></af-related-articles>
    </div>
                                    <div class="main-content wrapper">
                        <div class="desktop-flex">
                            <div class="main-wrapper">
                                                                                            </div>
                            <!--googleoff: all-->
                                                                                    <!--googleon: all-->
                        </div>
                    </div>
                                                    <footer class="footer">
    <div class="wrapper desktop-flex relative">
    <af-register-form-footer></af-register-form-footer>
    <div class="footer__links">
        <ul class="footer__site-links">
            <li class="footer__artguide-link bigbold"><a href=" /artguide">artguide</a></li>
            <li><a href="/advertise">ADVERTISE</a></li>
            <li><af-signin-signout-link></af-signin-signout-link></li>
            <li><a href="/subscribe">SUBSCRIBE</a></li>
            <li><a href="/print/archive">BACK ISSUES</a></li>
            <li><a href="/cart">CART</a></li>
            <li><a href="/privacy">PRIVACY POLICY</a></li>
            <li><a href="/contact">CONTACT</a></li>
            <li><a>FOLLOW</a> 
                <a href="http://www.facebook.com/artforuminternational" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/facebook.svg" alt="facebook"></a>
                <a href="http://instagram.com/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/instagram.svg" alt="instagram"></a>
                <a href="https://twitter.com/#!/artforum" target="_blank" rel="noopener"><img class="footer__social-icon" src="https://www.artforum.com/static-assets/social-icons/twitter.svg" alt="twitter"></a>
            </li>
        </ul>
        <p class="footer__copyright">All rights reserved. artforum.com is a registered trademark of Artforum International Magazine, New York, NY. <a href="/terms">Terms &amp; Conditions</a></p>
    </div>
    </div>
</footer>                            </div>
        </div>
        <script>
          (function(d) {
            var config = {
              kitId: 'jte2mau',
              scriptTimeout: 3000,
              async: true
            },
            h=d.documentElement,t=setTimeout(function(){h.className=h.className.replace(/\bwf-loading\b/g,"")+" wf-inactive";},config.scriptTimeout),tk=d.createElement("script"),f=false,s=d.getElementsByTagName("script")[0],a;h.    className+=" wf-loading";tk.src='https://use.typekit.net/'+config.kitId+'.js';tk.async=true;tk.onload=tk.onreadystatechange=function(){a=this.readyState;if(f||a&&a!="complete"&&a!="loaded")return;f=true;clearTimeout(t); try{Typekit.load(config)}catch(e){}};s.parentNode.insertBefore(tk,s)
          })(document);
        </script>
        <script src="/assets/module.1622675843.js"></script>
                <!--<script src='https://www.google.com/recaptcha/api.js?onload=recaptchaOnloadCallback&render=explicit'></script>-->
            </body>
</html>
